 
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="fb:admins" content="624511008"/>
<title>
Message from the GM: February 2017 | Village Life </title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"167194652c44f9fd81a4e61ffd6e1a2c",petok:"bf3e5191bdf635f75150e41342c2d350f0a4ffa7-1486509074-1800",zone:"villagelife.com",rocket:"0",apps:{"ga_key":{"ua":"UA-59091437-5","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<style type="text/css" media="screen">@import url(http://www.villagelife.com/wp-content/themes/Transcript/style.css);</style>
<link rel="stylesheet" href="//www.villagelife.com/wp-content/themes/Transcript/styles/default.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="//www.villagelife.com/wp-content/themes/Transcript/styles/custom.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="//www.villagelife.com/wp-content/themes/Transcript/styles/print.css" type="text/css" media="print"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//www.villagelife.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="//www.villagelife.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="//www.villagelife.com/feed/atom/"/>
<link rel="pingback" href="//www.villagelife.com/xmlrpc.php"/>
<link rel='archives' title='February 2017' href='//www.villagelife.com/2017/02/'/>
<link rel='archives' title='January 2017' href='//www.villagelife.com/2017/01/'/>
<link rel='archives' title='December 2016' href='//www.villagelife.com/2016/12/'/>
<link rel='archives' title='November 2016' href='//www.villagelife.com/2016/11/'/>
<link rel='archives' title='October 2016' href='//www.villagelife.com/2016/10/'/>
<link rel='archives' title='September 2016' href='//www.villagelife.com/2016/09/'/>
<link rel='archives' title='August 2016' href='//www.villagelife.com/2016/08/'/>
<link rel='archives' title='July 2016' href='//www.villagelife.com/2016/07/'/>
<link rel='archives' title='June 2016' href='//www.villagelife.com/2016/06/'/>
<link rel='archives' title='May 2016' href='//www.villagelife.com/2016/05/'/>
<link rel='archives' title='April 2016' href='//www.villagelife.com/2016/04/'/>
<link rel='archives' title='March 2016' href='//www.villagelife.com/2016/03/'/>
<link rel='archives' title='February 2016' href='//www.villagelife.com/2016/02/'/>
<link rel='archives' title='January 2016' href='//www.villagelife.com/2016/01/'/>
<link rel='archives' title='December 2015' href='//www.villagelife.com/2015/12/'/>
<link rel='archives' title='November 2015' href='//www.villagelife.com/2015/11/'/>
<link rel='archives' title='October 2015' href='//www.villagelife.com/2015/10/'/>
<link rel='archives' title='September 2015' href='//www.villagelife.com/2015/09/'/>
<link rel='archives' title='August 2015' href='//www.villagelife.com/2015/08/'/>
<link rel='archives' title='July 2015' href='//www.villagelife.com/2015/07/'/>
<link rel='archives' title='June 2015' href='//www.villagelife.com/2015/06/'/>
<link rel='archives' title='May 2015' href='//www.villagelife.com/2015/05/'/>
<link rel='archives' title='April 2015' href='//www.villagelife.com/2015/04/'/>
<link rel='archives' title='March 2015' href='//www.villagelife.com/2015/03/'/>
<link rel='archives' title='February 2015' href='//www.villagelife.com/2015/02/'/>
<link rel='archives' title='January 2015' href='//www.villagelife.com/2015/01/'/>
<link rel='archives' title='December 2014' href='//www.villagelife.com/2014/12/'/>
<link rel='archives' title='November 2014' href='//www.villagelife.com/2014/11/'/>
<link rel='archives' title='October 2014' href='//www.villagelife.com/2014/10/'/>
<link rel='archives' title='September 2014' href='//www.villagelife.com/2014/09/'/>
<link rel='archives' title='August 2014' href='//www.villagelife.com/2014/08/'/>
<link rel='archives' title='July 2014' href='//www.villagelife.com/2014/07/'/>
<link rel='archives' title='June 2014' href='//www.villagelife.com/2014/06/'/>
<link rel='archives' title='May 2014' href='//www.villagelife.com/2014/05/'/>
<link rel='archives' title='April 2014' href='//www.villagelife.com/2014/04/'/>
<link rel='archives' title='March 2014' href='//www.villagelife.com/2014/03/'/>
<link rel='archives' title='February 2014' href='//www.villagelife.com/2014/02/'/>
<link rel='archives' title='January 2014' href='//www.villagelife.com/2014/01/'/>
<link rel='archives' title='December 2013' href='//www.villagelife.com/2013/12/'/>
<link rel='archives' title='November 2013' href='//www.villagelife.com/2013/11/'/>
<link rel='archives' title='October 2013' href='//www.villagelife.com/2013/10/'/>
<link rel='archives' title='September 2013' href='//www.villagelife.com/2013/09/'/>
<link rel='archives' title='August 2013' href='//www.villagelife.com/2013/08/'/>
<link rel='archives' title='July 2013' href='//www.villagelife.com/2013/07/'/>
<link rel='archives' title='June 2013' href='//www.villagelife.com/2013/06/'/>
<link rel='archives' title='May 2013' href='//www.villagelife.com/2013/05/'/>
<link rel='archives' title='April 2013' href='//www.villagelife.com/2013/04/'/>
<link rel='archives' title='March 2013' href='//www.villagelife.com/2013/03/'/>
<link rel='archives' title='February 2013' href='//www.villagelife.com/2013/02/'/>
<link rel='archives' title='January 2013' href='//www.villagelife.com/2013/01/'/>
<link rel='archives' title='December 2012' href='//www.villagelife.com/2012/12/'/>
<link rel='archives' title='November 2012' href='//www.villagelife.com/2012/11/'/>
<link rel='archives' title='October 2012' href='//www.villagelife.com/2012/10/'/>
<link rel='archives' title='September 2012' href='//www.villagelife.com/2012/09/'/>
<link rel='archives' title='August 2012' href='//www.villagelife.com/2012/08/'/>
<link rel='archives' title='July 2012' href='//www.villagelife.com/2012/07/'/>
<link rel='archives' title='June 2012' href='//www.villagelife.com/2012/06/'/>
<link rel='archives' title='May 2012' href='//www.villagelife.com/2012/05/'/>
<link rel='archives' title='April 2012' href='//www.villagelife.com/2012/04/'/>
<link rel='archives' title='March 2012' href='//www.villagelife.com/2012/03/'/>
<link rel='archives' title='February 2012' href='//www.villagelife.com/2012/02/'/>
<link rel='archives' title='January 2012' href='//www.villagelife.com/2012/01/'/>
<link rel='archives' title='December 2011' href='//www.villagelife.com/2011/12/'/>
<link rel='archives' title='November 2011' href='//www.villagelife.com/2011/11/'/>
<link rel='archives' title='October 2011' href='//www.villagelife.com/2011/10/'/>
<link rel='archives' title='September 2011' href='//www.villagelife.com/2011/09/'/>
<link rel='archives' title='August 2011' href='//www.villagelife.com/2011/08/'/>
<link rel='archives' title='July 2011' href='//www.villagelife.com/2011/07/'/>
<link rel='archives' title='June 2011' href='//www.villagelife.com/2011/06/'/>
<link rel='archives' title='May 2011' href='//www.villagelife.com/2011/05/'/>
<link rel='archives' title='April 2011' href='//www.villagelife.com/2011/04/'/>
<link rel='archives' title='March 2011' href='//www.villagelife.com/2011/03/'/>
<link rel='archives' title='February 2011' href='//www.villagelife.com/2011/02/'/>
<link rel='archives' title='January 2011' href='//www.villagelife.com/2011/01/'/>
<link rel='archives' title='December 2010' href='//www.villagelife.com/2010/12/'/>
<link rel='archives' title='November 2010' href='//www.villagelife.com/2010/11/'/>
<link rel='archives' title='October 2010' href='//www.villagelife.com/2010/10/'/>
<link rel='archives' title='August 2010' href='//www.villagelife.com/2010/08/'/>
<link rel="alternate" type="application/rss+xml" title="Village Life &raquo; Message from the GM: February 2017 Comments Feed" href="//www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/feed/"/>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.villagelife.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='//www.villagelife.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='//www.villagelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5' type='text/css' media='all'/>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/contentslider.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/jqueryslidemenu.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/tabcontent.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/jCarouselLite.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/tabber.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/flowplayer-3.2.4.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/cufon-yui.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/aller.js?ver=4.0.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.villagelife.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.villagelife.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Cameron Park Crime Watch: January 2017' href='//www.villagelife.com/news/crime/cameron-park-crime-watch-january-2017/'/>
<link rel='next' title='Financial Focus: What&#8217;s smarter — paying off debts or investing?' href='//www.villagelife.com/business/business-columns/financial-focus-whats-smarter-paying-off-debts-or-investing/'/>
<meta name="generator" content="WordPress 4.0.1"/>
<link rel='canonical' href='http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/'/>
<link rel='shortlink' href='//wp.me/p1uUsg-gFM'/>
<script src='//www.mcn.bz/?dm=203fefdb720d4d1a7f375edcccb17fed&amp;action=load&amp;blogid=17&amp;siteid=1&amp;t=1275597757&amp;back=http%3A%2F%2Fwww.villagelife.com%2Fcameron-park-life%2Fmessage-from-the-gm-february-2017%2F' type='text/javascript'></script> <script type="text/javascript" charset="utf-8">
       // jQuery(document).ready(function(){
            function reportAbuse(comment_id) {
                var data = {
                    action: 'comment_abuse_action',
                    comment: comment_id
                };

                jQuery.post("http://www.villagelife.com/wp-admin/admin-ajax.php", data, function(response){
                    jQuery("#abuse_link-" + comment_id).html(response);
                    jQuery("li#" + comment_id).toggle();
                });
                return false;
            }
        //});
    </script>
<link rel="stylesheet" type="text/css" href="//www.villagelife.com/wp-content/plugins/image-caption/ic.css"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Message from the GM: February 2017"/>
<meta property="og:url" content="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/"/>
<meta property="og:description" content="At the December Cameron Park Community Services District Board of Directors meeting Directors Scott McNeil and Holly Morrison were elected board president and vice president, respectively. We look ..."/>
<meta property="article:published_time" content="2017-02-07T20:38:09-08:00"/>
<meta property="article:modified_time" content="2017-02-02T23:37:12-08:00"/>
<meta property="article:author" content="http://www.villagelife.com/author/marycahill/"/>
<meta property="og:site_name" content="Village Life"/>
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script type='text/javascript'>
		googletag.cmd.push(function() {

			googletag.defineSlot('/32926401/Legacy_VLBanner', [[728, 90]], 'div-gpt-ad-1456474322271-0').addService(googletag.pubads());

			googletag.defineSlot('/32926401/Legacy_VLBox_Top', [300, 250], 'div-gpt-ad-1456474529321-0').addService(googletag.pubads());

			googletag.defineSlot('/32926401/Legacy_VLBox', [[300, 250], [300, 600]], 'div-gpt-ad-1456474114127-0').addService(googletag.pubads());

			googletag.defineOutOfPageSlot('/32926401/Legacy_OOP',  'div-gpt-ad-oop').addService(googletag.pubads());

			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setCentering(true);
			googletag.pubads().setTargeting('pub', ["Village Life"]);
			googletag.pubads().setTargeting('type', "single");
			googletag.pubads().setTargeting('tag', ["A4","printed"]);
			googletag.pubads().setTargeting('cat', ["Cameron Park Life"]);
			googletag.pubads().setTargeting('id', "64094");
			googletag.pubads().setTargeting('author', "Mary Cahill");
			googletag.enableServices();

		});
	</script>
<script type="text/javascript">
		Cufon.replace('.titleCatName');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('#comments');
		Cufon.replace('#leaveComment');
	</script>
 
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-59091437-5']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body onload="if ('function' === typeof load) { load(); }" onunload="if ('function' === typeof GUnload) { GUnload(); }">
<div id="topad">
 
<div id='div-gpt-ad-1456474322271-0'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456474322271-0'); });
			</script>
</div>
</div>
<div id="wrapper">
<div id="masthead"></div>
<div id="header" style="background-color: #fff;">
<div id="logo" style="padding:0px 0 0 30px;">
 
 
<a href="http://www.villagelife.com" title="El Dorado Hills, California">
<img src="//www.villagelife.com/files/vl2.png" alt="Village Life" title="Village Life"/>
</a>
 
</div> 
<div class="banner">
</div> 
</div> 
<div class="clear"></div>
<div id="navcats">
<ul id="menu-top-nav" class="menu"><li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="http://w3.villagelife.com/">Home</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319"><a href="http://www.villagelife.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="http://www.villagelife.com/category/news/crime/">Crime Watch</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.villagelife.com/category/news/happening/">What&#8217;s Happening</a></li>
</ul>
</li>
<li id="menu-item-63875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63875"><a href="http://www.villagelife.com/category/village-homes/">Village Homes</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-324"><a href="http://www.villagelife.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.villagelife.com/category/commentary/letters/">Letters to the Editor</a></li>
<li id="menu-item-9920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9920"><a href="http://www.villagelife.com/letter-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326"><a href="http://www.villagelife.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.villagelife.com/category/entertainment/spotlight/">Spotlight Columns</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.villagelife.com/category/entertainment/list/">The List</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329"><a href="http://www.villagelife.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://www.villagelife.com/category/sports/shorts/">Sports Shorts</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-345"><a href="http://www.villagelife.com/category/cameron-park-life/">Cameron Park Life</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1384"><a href="http://www.mtdemocrat.com/?attachment_id=679151&#038;fullscreen=true">E-Edition</a>
<ul class="sub-menu">
<li id="menu-item-59993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59993"><a href="http://www.mtdemocrat.com/print-ss/?pid=636963">Crazy Coupons August 2016</a></li>
<li id="menu-item-59992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59992"><a href="http://www.mtdemocrat.com/print-ss/?pid=639389">Health &#038; Wellness 2016</a></li>
<li id="menu-item-58166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58166"><a href="http://www.mtdemocrat.com/print-ss/?pid=623155">Happy Healthy Pets 2016</a></li>
<li id="menu-item-55538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55538"><a href="http://www.mtdemocrat.com/special-publications/folsom-life-magazine-fallwinter-2015/attachment/fm1-6/">Folsom Life Magazine Spring 2016</a></li>
<li id="menu-item-55536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55536"><a href="http://www.mtdemocrat.com/special-publications/women-in-business-2017/attachment/wib01-2/?fullscreen=true">Women In Business 2016</a></li>
<li id="menu-item-52993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52993"><a href="http://www.mtdemocrat.com/print-ss/?pid=569702">Fall Home Improvement</a></li>
<li id="menu-item-42596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42596"><a href="http://www.mtdemocrat.com/print-ss/?pid=544964">Medical Profiles 2015</a></li>
<li id="menu-item-40982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40982"><a href="http://www.mtdemocrat.com/print-ss/?pid=618150">Spring Home Improvement 2016</a></li>
<li id="menu-item-40981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40981"><a href="http://www.mtdemocrat.com/print-ss/?pid=541563">Summer Sunsational 2015</a></li>
<li id="menu-item-55537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55537"><a href="http://www.mtdemocrat.com/special-publications/winter-funtastic-2015/attachment/wf1-4/">Winter Funtastic 2015</a></li>
</ul>
</li>
<li id="menu-item-22470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22470"><a href="http://www.mtdemocrat.com/special-publications/village-life-readers-choice-2016/attachment/vrd1/?fullscreen=true">Readers&#8217; Choice 2015</a></li>
</ul> </div>
<div id="navpages">
<ul id="menu-pages" class="menu"><li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.villagelife.com/about/">About</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.villagelife.com/location/">Contact Us</a></li>
</ul>
<div id="search">
<form id="searchform" action="//www.villagelife.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input type="image" id="searchsubmit" src="http://www.villagelife.com/wp-content/themes/Transcript/images/button_go.gif" alt="Search in site..." value=""/>
</fieldset>
</form> </div> 
</div>
<div class="clear"></div>
<div id="innerLeft">
<div class="post">
<div class="metasingle">
<span class="postDate">February 07, 2017</span> | <span class="postAuthor">Posted by <a href="http://www.villagelife.com/author/marycahill/" title="Posts by Mary Cahill" rel="author">Mary Cahill</a></span> </div> 
<h1 class="singlePageTitle">Message from the GM: February 2017</h1>
<p class="p1">At the December Cameron Park Community Services District Board of Directors meeting Directors Scott McNeil and Holly Morrison were elected board president and vice president, respectively. We look forward to working with all the board members in 2017 and appreciate their hard work and dedication.</p>
<p class="p3">Invest in your summer fun.<span class="Apple-converted-space"> </span>Don’t forget the new Cameron Park Lake/Aquatics pool combination passes.<span class="Apple-converted-space">  </span>Through April 28<span style="font-size: 10.8333px"> </span>family combination passes are $129.<span class="Apple-converted-space"> </span>Combination passes for individuals are available for $50 and seniors $40.<span class="Apple-converted-space"> </span>Take advantage of this wonderful offer now as after April 28 the prices will increase to $265 for families, $145 for individuals and $105 for seniors.</p>
<p class="p3">The Senior Nutrition Lunch Program has resumed at the Cameron Park Community Center.<span class="Apple-converted-space">  Lunch is served at noon on Monday and Friday.</span></p>
<p class="p3">Visit the Little Lending Library at Hacienda Park (near the entrance to the large and small dog areas).<span class="Apple-converted-space"> </span>It is registered with the international organization and was developed as a collaboration between the directors of the El Dorado County Library System, the Friends of the Cameron Park Library, the El Dorado Dog Owners’ Guild and the CPCSD.<span class="Apple-converted-space"> </span>Books are supplied by the Cameron Park Friends of the Library and you.<span class="Apple-converted-space"> </span>Take a book and/or leave a book.<span class="Apple-converted-space"> </span>Contact Bill Hughes at (916) 402-8958 for more information.</p>
<p class="p3">Weed Abatement Ordinance No. 2016.03.16 is in effect.</p>
<p class="p3">This ordinance states, “It shall be the duty of every owner, occupant and person in control of any parcel of land or interest therein, which is located within the District to remove or abate any hazardous vegetation and combustible material, which constitutes a fire hazard which may endanger or damage neighboring property.&#8221;</p>
<p class="p1">Initial letters regarding property clearing will be mailed to appropriate property owners by Feb. 15 and inspections will begin the first week in April. Second letters for non-compliance will be sent out by April 8 with a May 1 deadline to comply with the property clearing request or risk having the Cameron Park Fire Department arrange for professional clearing (the property owner will be billed for this service).</p>
<p class="p1">Clean up guidelines are as follows:</p>
<ul>
<li class="p1">All dry grass, brush, vines or other dry vegetation shall be cleared not less than 30 feet from all structures, combustible fences, vehicles and combustible storage.</li>
<li class="p1">Any unimproved parcel of less than 2 acres shall be cleared of all hazardous vegetation and combustible material. Lots on which weeds, dry grass or other hazardous vegetation exist shall be mowed and shall be cut to a maximum height of 2 inches.</li>
<li class="p1">Any unimproved parcel or multiple contiguous parcels under the same ownership consisting of more than 2 acres shall either be cleared of all hazardous vegetation and combustible material, mowed to a maximum of 2 inches or shall construct and maintain a minimum 30-foot wide firebreak around the perimeter of such property.</li>
<li class="p1">The district’s enforcement official may require a firebreak of more than 30 feet in width to a maximum of 100 feet in width, as a firebreak for the protection of public health, safety or welfare or the environment.</li>
</ul>
<p class="p1">For more information, contact the Cameron Park Fire Department at (530) 672-7336 or visit <span class="s2">cameronpark.org/fire-and-emergency/prevention</span>.</p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64094" class="share-facebook sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-64094" class="share-twitter sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64094" class="share-google-plus-1 sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li>
<li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64094" class="share-facebook sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-64094" class="share-twitter sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64094" class="share-google-plus-1 sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="adcenter">
</div>
 
<p><small><strong>Short URL</strong>: http://www.villagelife.com/?p=64094</small></p>
<div class="clear"></div>
This story falls on page "4"
<br/>
<div id="entryMeta">
<img alt='' src='//1.gravatar.com/avatar/fe0b11653cb9d5d9becf7e829f6b38bc?s=39&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&amp;r=G' class='avatar avatar-39 photo' height='39' width='39'/> Posted by <a href="http://www.villagelife.com/author/marycahill/" title="Posts by Mary Cahill" rel="author">Mary Cahill</a>
on Feb 7 2017.
<br/>
<strong>Last Login:</strong> <br/>
Filed under <a href="http://www.villagelife.com/category/cameron-park-life/" rel="category tag">Cameron Park Life</a>.
You can follow any responses to this entry through the <a href='http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/feed/'>RSS 2.0</a>.
You can leave a response or trackback to this entry
<div class="clear"></div>
</div>
</div> 
<div id="postcomments">
 
 
<h3 id="leaveComment">Leave a Reply</h3>
<div id="respond">
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/cameron-park-life/message-from-the-gm-february-2017/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="//www.villagelife.com/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1"/>
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2"/>
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3"/>
<label for="url"><small>Website</small></label></p>
 
<p><textarea name="comment" id="commentText" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value=""/>
<input type='hidden' name='comment_post_ID' value='64094' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46652e2ed5"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p></form>
</div>
</div>
</div> 
 
<div id="wideSidebar-esection">
<br>
 
<div id='div-gpt-ad-1456474529321-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456474529321-0'); });
		</script>
</div>
<br>
<div id="popular_searches-3" class="widget widget_search_meter"><h3 class="widget_sTitle">Popular Topics</h3>
<ul>
<li><a href="http://www.villagelife.com/search/Register">Register</a></li>
<li><a href="http://www.villagelife.com/search/Fireboard">Fireboard</a></li>
<li><a href="http://www.villagelife.com/search/Oak%20Ridge%20student%20dies">Oak Ridge student dies</a></li>
<li><a href="http://www.villagelife.com/search/Dario%20gambetta">Dario gambetta</a></li>
<li><a href="http://www.villagelife.com/search/el%20dorado%20hills%20fireboard">el dorado hills fireboard</a></li>
</ul>
</div>
<div class="widget">
<h3 class="widget_sTitle">Recently Commented</h3>
<ul>
<li><a href="http://www.villagelife.com/news/new-leader-steers-senior-center-forward/#comment-2438293" title="New leader steers senior center forward, January 25, 2017">Rebecca</a>: Congratulations Becca, you deserve it!</li>
<li><a href="http://www.villagelife.com/news/el-dorado-county-republicans-elect-new-chairman/#comment-2438061" title="El Dorado County Republicans elect new chairman, January 16, 2017">Richard W. Buchanan</a>: Congratulations on your new position Mr. White. I’ve always known you to support veterans and...</li>
<li><a href="http://www.villagelife.com/entertainment/award-winning-playwright-takes-his-stories-on-the-road/#comment-2438057" title="Award-winning playwright takes his stories on the road, January 15, 2017">Jaye Vocque</a>: Hello there. I am the playwright and performer of this show. Jaye Lee Vocque. The photo was taken by...</li>
<li><a href="http://www.villagelife.com/commentary/letters/russian-to-conclusions/#comment-2437686" title="Russian to conclusions, January 4, 2017">Nora</a>: Give your leader Putin our regards and hopes that this doesn&#8217;t blow up in his face. On second thought,...</li>
<li><a href="http://www.villagelife.com/commentary/letters/the-leftism-is-in-remission-and-we-are-going-home/#comment-2437408" title="The Leftism is in remission and we are going home, December 7, 2016">Rich Buchanan</a>: My favorite McClintock patriotic Tea Party quote, “Our opponents seek to portray us as angry...</li>
</ul>
</div> 
<div class="widget">
<h3 class="widget_sTitle">Recently Added</h3>
<ul>
<li><a href='http://www.villagelife.com/business/business-columns/financial-focus-whats-smarter-paying-off-debts-or-investing/'>Financial Focus: What&#8217;s smarter — paying off debts or investing?</a></li>
<li><a href='http://www.villagelife.com/cameron-park-life/message-from-the-gm-february-2017/'>Message from the GM: February 2017</a></li>
<li><a href='http://www.villagelife.com/news/crime/cameron-park-crime-watch-january-2017/'>Cameron Park Crime Watch: January 2017</a></li>
<li><a href='http://www.villagelife.com/cameron-park-life/buddy-bench-nurtures-new-friendships/'>Buddy Bench nurtures new friendships</a></li>
<li><a href='http://www.villagelife.com/feature-photos/car-slams-into-apartment-house-in-cameron-park/'>Car slams into apartment house in Cameron Park</a></li>
<li><a href='http://www.villagelife.com/cameron-park-life/cpcsd-board-gets-down-to-business-in-2017/'>CPCSD Board gets down to business</a></li>
<li><a href='http://www.villagelife.com/news/neighbors-oppose-trail-upgrade/'>Neighbors oppose trail upgrade</a></li>
<li><a href='http://www.villagelife.com/news/bloom-app-wins-award-at-sac-state-competition/'>Local students tackle app challenge</a></li>
<li><a href='http://www.villagelife.com/cameron-park-life/properly-dispose-of-hazardous-materials/'>Properly dispose of hazardous materials</a></li>
<li><a href='http://www.villagelife.com/cameron-park-life/february-events-go-straight-to-the-heart/'>February events go straight to the heart</a></li>
</ul>
</div> 
<div id="recent_searches-3" class="widget widget_search_meter"><h3 class="widget_sTitle">Recent Searches</h3>
<ul>
<li><a href="http://www.villagelife.com/search/submit%20article">submit article</a></li>
<li><a href="http://www.villagelife.com/search/Register">Register</a></li>
<li><a href="http://www.villagelife.com/search/coldwell%20banker">coldwell banker</a></li>
<li><a href="http://www.villagelife.com/search/Readers%20choice">Readers choice</a></li>
<li><a href="http://www.villagelife.com/search/oak%20ridge%20national%20signing%20day">oak ridge national signing day</a></li>
</ul>
</div> <br>
 
<div id='div-gpt-ad-1456474114127-0'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456474114127-0'); });
		</script>
</div>
<br>
</div>
<div class="clear"></div>
<script type="text/javascript" src="//admin.villagelife.com/widgets/esection_ads.php?width=950&page=4&fullpage=true"></script>
<div class="clear"></div>
</div> 
<div id="footer">
<div id="footer_data">
<ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.villagelife.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.villagelife.com/location/">Contact Us</a></li>
</ul> <p class="copyrights">
&copy; 2017 <a href="http://www.villagelife.com" title="El Dorado Hills, California">Village Life</a>. All Rights Reserved.
- Powered by <a href="http://wordpress.org/" title="WordPress">WordPress</a> and <a href="http://www.editflow.org/" title="EditFlow">EditFlow</a>
<div style="display:none">
<div class="grofile-hash-map-fe0b11653cb9d5d9becf7e829f6b38bc">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.villagelife.com\/cameron-park-life\/message-from-the-gm-february-2017\/":64094};
		window.WPCOM_site_ID = 22143192;
	</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.3'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/comment-reply.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='//s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5'></script>
<script type='text/javascript' src='//stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5',blog:'22143192',post:'64094',tz:'-8',srv:'www.villagelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '22143192', '64094' ]);
</script>
</p>
</div> 
<div id="footer_logo">
</div> 
<div class="clear"></div>
</div> 
 
<script type="text/javascript">
_qoptions={
qacct:"p-71sIyu7uMEjlU"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-71sIyu7uMEjlU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
 
 
<div id='div-gpt-ad-oop'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop'); });
	</script>
</div>
<script type="text/javascript"> Cufon.now(); </script>
</body>
</html>