<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11" lang="en-US">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>
Celebrating a decade of beauty in Folsom’s Civic Center </title>
<meta name="viewport" content="width=device-width"/>
<link rel="stylesheet" type="text/css" href="//www.villagelife.com/wp-content/themes/broadsheet/styles/computer.css?v=12"/>
<link href="//fonts.googleapis.com/css?family=Libre+Franklin|Noticia+Text" rel="stylesheet">
<!--[if lt IE 9]>
        <link rel="stylesheet" type="text/css" href="//www.villagelife.com/wp-content/themes/broadsheet/styles/computer_ie.css?v=12"/>
<![endif]-->
<script type='text/javascript' pagespeed_no_defer="">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
<script type='text/javascript' pagespeed_no_defer="">
        googletag.cmd.push(function () {
            var sizeMap = [
		    [[1023, 1], [[728, 90]]],
                    [[959, 1], [[728, 90], [468, 60]]],
                    [[639, 1], [[468, 60], [320, 50], [234, 60]]],
                    [[0, 0], [[320, 50], [234, 60]]]
                ],
		sizeMapHp = [
		    [[1023, 1], [[728, 90]]],
                    [[959, 1], [[728, 90], [468, 60]]],
                    [[639, 1], [[468, 60], [320, 50], [234, 60]]],
                    [[0, 0], [[300, 250], [320, 50], [234, 60]]]
                ],
		buttonMap = [
                    [[639, 1], [[125, 125], [120, 60], [180, 150], [234, 60], [0,0]]],
                    [[0, 0], []]
		],
		hpBoxMap = [
                    [[639, 1], [[300, 250], [300, 600], [120, 60], [180, 150], [234, 60]]],
                    [[0, 0], []]
                ],
		boxMap = [
                    [[299, 1], [[300, 250], [300, 600], [120, 60], [180, 150], [234, 60]]],
                    [[0, 0], []]
                ],
		boxMapSidebar = [
                    [[639, 1], [[300, 250], [300, 600], [120, 60], [180, 150], [234, 60]]],
                    [[0, 0], []]
                ];
                            googletag.defineSlot('/32926401/Legacy_Leaderboard', [[728, 90], [468,60]], 'div-gpt-ad-leaderboard').addService(googletag.pubads()).defineSizeMapping(sizeMap);
                googletag.defineSlot('/32926401/Legacy_Special', [[728, 90], [468,60], [1, 1]], 'div-gpt-ad-special').addService(googletag.pubads()).defineSizeMapping(sizeMap);
                googletag.defineSlot('/32926401/Legacy_Button', [[88,31], [125, 125], [1, 1]], 'div-gpt-ad-button').addService(googletag.pubads()).defineSizeMapping(buttonMap);
                googletag.defineSlot('/32926401/Legacy_Article', [[300, 250]], 'div-gpt-ad-article').addService(googletag.pubads()).defineSizeMapping(boxMap);
                googletag.defineSlot('/32926401/Legacy_Article_Top', [[300, 250]], 'div-gpt-ad-article-top').addService(googletag.pubads()).defineSizeMapping(boxMap);
                googletag.defineSlot('/32926401/Legacy_Sidebar', [[300, 250], [300, 600], [120, 600], [160, 600]], 'div-gpt-ad-sidebar').addService(googletag.pubads()).defineSizeMapping(boxMapSidebar);
                googletag.defineSlot('/32926401/Legacy_Sidebar_Top', [[300, 250]], 'div-gpt-ad-sidebar-top').addService(googletag.pubads()).defineSizeMapping(boxMapSidebar);
                googletag.defineOutOfPageSlot('/32926401/Legacy_OOP',  'div-gpt-ad-oop').addService(googletag.pubads());            //googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setCentering(true);
            googletag.pubads().setTargeting('pub', ["Village Life"]);
            googletag.pubads().setTargeting('type', "single");
            googletag.pubads().setTargeting('tag', ["B3"]);
            googletag.pubads().setTargeting('cat', ["Entertainment","Spotlight Columns"]);
            googletag.pubads().setTargeting('id', "691621");
            googletag.pubads().setTargeting('author', "Susan Laird");
            googletag.enableServices();
        });
    </script>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TG65ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script pagespeed_no_defer="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TG65ZS');</script>
 
<script type="text/javascript" pagespeed_no_defer="">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</script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Celebrating a decade of beauty in Folsom’s Civic Center"/>
<meta property="og:description" content="One of the blessings of living in the tri-counties area is the vast amount of opportunity to experience life to the fullest.  Whether your interests lean to the great outdoors or to the infinite worlds of"/>
<meta property="og:image" content="http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas.jpg"/>
<meta property="og:url" content="http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/"/>
<meta property="og:site_name" content="Village Life"/>
<meta property="article:publisher" content="http://www.facebook.com/VillageLifeNews"/>
<meta property="article:published_time" content="2017-05-13T12:01:02-07:00"/>
<meta property="article:modified_time" content="2017-05-13T12:01:02-07:00"/>
<meta property="og:updated_time" content="2017-05-13T12:01:02-07:00"/>
 
 
<meta property="og:image:width" content="1507"/>
<meta property="og:image:height" content="2000"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Celebrating a decade of beauty in Folsom’s Civic Center">
<meta name="twitter:description" content="One of the blessings of living in the tri-counties area is the vast amount of opportunity to experience life to the fullest.  Whether your interests lean to the great outdoors or to the infinite worlds of">
<meta name="twitter:image" content="http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas.jpg">
<meta name="twitter:site" content="@VillageLifeNews">
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Village Life &raquo; Celebrating a decade of beauty in Folsom’s Civic Center Comments Feed" href="//www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.villagelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='mashsb-styles-css' href='//www.villagelife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.0' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.villagelife.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
 
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel='stylesheet' id='jetpack_css-css' href='//www.villagelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.villagelife.com\/entertainment\/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2\/","title":"Celebrating+a+decade+of+beauty+in+Folsom%E2%80%99s+Civic+Center","image":"http:\/\/www.villagelife.com\/files\/2017\/05\/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas.jpg","desc":"One of the blessings of living in the tri-counties area is the vast amount of opportunity to experience life to the fullest.\r\nWhether your interests lean to the great outdoors or to the infinite worlds of \u2026","hashtag":"VillageLifeNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.0'></script>
<link rel='https://api.w.org/' href='//www.villagelife.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.villagelife.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.villagelife.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='EID opposes proposed water use standards' href='//www.villagelife.com/commentary/letters/eid-opposes-proposed-water-use-standards/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/"/>
<link rel='shortlink' href='//wp.me/p1uUsg-2TVb'/>
<link rel="alternate" type="application/json+oembed" href="//www.villagelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.villagelife.com%2Fentertainment%2Fcelebrating-a-decade-of-beauty-in-folsoms-civic-center-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="//www.villagelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.villagelife.com%2Fentertainment%2Fcelebrating-a-decade-of-beauty-in-folsoms-civic-center-2%2F&#038;format=xml"/>
<script type="text/javascript" charset="utf-8">
       // jQuery(document).ready(function(){
            function reportAbuse(comment_id) {
                var data = {
                    action: 'comment_abuse_action',
                    comment: comment_id
                };

                jQuery.post("http://www.villagelife.com/wp-admin/admin-ajax.php", data, function(response){
                    jQuery("#abuse_link-" + comment_id).html(response);
                    jQuery("li#" + comment_id).toggle();
                });
                return false;
            }
        //});
    </script>
<link rel="stylesheet" type="text/css" href="//www.villagelife.com/wp-content/plugins/image-caption/ic.css"/>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<script pagespeed_no_defer="" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
 
<script type="text/javascript">

        function showContent(div, str) {
            var xmlhttp;
            $("#featured-content").removeClass('display');
            if (str == "") {
                document.getElementById(div).innerHTML = "";
                return;
            }
            if (window.XMLHttpRequest) {
                xmlhttp = new XMLHttpRequest();
            }
            else {
                xmlhttp = new ActiveXObject("Microsoft.XMLHTTP");
            }
            xmlhttp.onreadystatechange = function () {
                if (xmlhttp.readyState == 4 && xmlhttp.status == 200) {
                    document.getElementById(div).innerHTML = xmlhttp.responseText;
                }
            };
            xmlhttp.open("GET", "http://www.villagelife.com/wp-content/themes/broadsheet/" + str, true);
            xmlhttp.send();
        }

        function showFeature() {
            $("#featured-content").addClass('display');
            $("#feature-banner").addClass('display');
            $("#feature-banner2").addClass('display');
        }

        function show(ele) {
            $("#featured-content").removeClass('display');
            $("#feature-banner").removeClass('display');
            $("#feature-banner2").removeClass('display');
            $(".index-groups").removeClass('display');
            $("#" + ele).addClass('display');
        }

        function highlightMenu(ele) {
            $(".menudark").removeClass('menudark');
            $(".amenudark").removeClass('amenudark');
            $("#" + ele).addClass('menudark');
        }

        function highlightIndex(ele) {
            $(".indexdark").removeClass('indexdark');
            $(".aindexdark").removeClass('aindexdark');
            $("#" + ele).addClass('indexdark');
        }
        function showContentSingle() {
            $("#contentSingle").removeClass('hidden');
        }
        //function toggle(i) { var div = document.getElementById(i); div.style.display = (div.style.display != 'none' ? 'none' : 'block' ); }
        function toggle(i) {
            $("#" + i).toggle();
        }

    </script>
 
<link rel="stylesheet" href="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/photoswipe.css">
<link rel="stylesheet" href="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/default-skin/default-skin.css">
<!--[if IE]>
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/broadsheet/styles/ie-only.css" />
    <![endif]-->
<meta property="fb:app_id" content="593018437575511"/>
  
</head>
<body>
<div id="body">
<div id="deviceName"></div>
<a id="top" name="top"></a>
 
<div id="menu-wrap"><ul id="index-index" class="sans"><li><a href="/" id="homebutton" class="">Home</a></li>
<li><a href="#cat_news" id="iinews" class="menuItem  sans" onMouseDown="highlightIndex('iinews');">News</a></li>
<li><a href="#cat_village-homes" id="iivillage-homes" class="menuItem  sans" onMouseDown="highlightIndex('iivillage-homes');">Village Homes</a></li>
<li><a href="#cat_commentary" id="iicommentary" class="menuItem  sans" onMouseDown="highlightIndex('iicommentary');">Commentary</a></li>
<li><a href="#cat_entertainment" id="iientertainment" class="menuItem indexdark sans" onMouseDown="highlightIndex('iientertainment');">Entertainment</a></li>
<li><a href="#cat_sports" id="iisports" class="menuItem  sans" onMouseDown="highlightIndex('iisports');">Sports</a></li>
<li><a href="#cat_business" id="iibusiness" class="menuItem  sans" onMouseDown="highlightIndex('iibusiness');">Business</a></li>
<li><a href="#cat_happening" id="iihappening" class="menuItem  sans" onMouseDown="highlightIndex('iihappening');">What's Happening</a></li>
<li><a href="#cat_list" id="iilist" class="menuItem  sans" onMouseDown="highlightIndex('iilist');">The List</a></li>
<li><a href="#cat_cameron-park-life" id="iicameron-park-life" class="menuItem  sans" onMouseDown="highlightIndex('iicameron-park-life');">Cameron Park Life</a></li>
<li><a href="/location/" id="iicontactus" href="/location onMouseDown="highlightIndex('iicontactus');"">Contact Us</a></li>
</ul><div class="socialNav"><div class="socialNumber"><a rel="nofollow" href="http://www.facebook.com/share.php?u=http://www.villagelife.com/entertainment/karen-knotts-a-daughters-tribute-to-a-funny-terrific-dad?name=karen-knotts-a-daughters-tribute-to-a-funny-terrific-dad&category_name=entertainment" class="fb_share_button" onclick="return fbs_click()" target="_blank" style="text-decoration:none;"><img src="//www.villagelife.com/wp-content/themes/broadsheet/images/logos/facebook_square.png" /></a><br/>0</div><div class="socialNumber"><a rel='nofollow' class='share-twitter share-icon no-text' id='twitter' title='Click to share on Twitter'><img src="//www.villagelife.com/wp-content/themes/broadsheet/images/logos/twitter_square.png" /></a>0</div></div><div id='div-gpt-ad-button'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-button'); });
    </script>
</div></div>

<div class="htmlWrapper">
<div id="header" class="">
	<div id='div-gpt-ad-leaderboard'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard'); });
    </script>
</div> 	<a href="/"><img src="//www.villagelife.com/wp-content/themes/broadsheet/masthead/villagelife.png" class="headerlogo" /></a></div>
<div id="subheader" class="serif">
	<div id="tagline-left"></div>
         	<div id="tagline-right"></div>
</div>
<div id="index-wrap">
<div class="clear"></div>
 

<div id="middlecolumn" class="single">

                                    <h3 class="singlePageChannel serif"><a href="http://www.villagelife.com/category/entertainment/">Entertainment</a></h3>
                                    <h1 class="singlePageTitle sans">Celebrating a decade of beauty in Folsom’s Civic Center</h1>
            <div class="meta">
                <span class="metaAuthor serif">By <a href="http://www.villagelife.com/author/susan-laird/" title="Posts by Susan Laird" rel="author">Susan Laird</a></a></span>
                <span class="metaAuthorTitle"> </span>
                    <span class="right metaMinis sans">
                                                <a href="/print?edition=2017-05-10&ptitle=B3">From page B3</a> |                         May 10, 2017                                                </a>
                    </span>
                <div class="clear"></div>
            </div>
            <div class="clear"></div>
            <div class="p402_premium">
                <p class="post serif">
                    <div class="singlephoto vertPhoto" style='display: block; float: left; '><a href="http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/attachment/lady-in-white-by-susan-silvester-4-x-3-oil-on-canvas/"><img width="250" height="332" src="//www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-768x1019.jpg" class="attachment-250x331.78500331785 size-250x331.78500331785 wp-post-image" alt="" srcset="http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-768x1019.jpg 768w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-226x300.jpg 226w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-772x1024.jpg 772w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-1122x1496.jpg 1122w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-840x1120.jpg 840w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-687x916.jpg 687w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-414x552.jpg 414w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas-354x472.jpg 354w, http://www.villagelife.com/files/2017/05/Lady-in-White-by-Susan-Silvester-4-x-3-oil-on-canvas.jpg 1507w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="singlephotocaption serif">“Lady in White” by Susan Silvester</p></div>                    <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fentertainment%2Fcelebrating-a-decade-of-beauty-in-folsoms-civic-center-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Celebrating%20a%20decade%20of%20beauty%20in%20Folsom%E2%80%99s%20Civic%20Center&url=http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/&via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.0--><aside class="mashsb-container mashsb-main mashsb-stretched">
<div class="mashsb-box">
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fentertainment%2Fcelebrating-a-decade-of-beauty-in-folsoms-civic-center-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Celebrating%20a%20decade%20of%20beauty%20in%20Folsom%E2%80%99s%20Civic%20Center&#038;url=http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/&#038;via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.0--></p>
<p class="p1">One of the blessings of living in the tri-counties area is the vast amount of opportunity to experience life to the fullest.</p>
<p class="p3">Whether your interests lean to the great outdoors or to the infinite worlds of the arts, there is something for you.</p>
<p class="p3">This week, our focus is on the Gallery at 48 Natoma in Folsom’s Civic Center.</p>
<p class="p3">The gallery is managed by the Folsom Parks and Recreation Department. It showcases art by regional and national professional artists, area museum collections and traveling exhibitions.</p>
<p class="p3">Frankly, these are high-quality, original art exhibits that often compete well against other, larger, venues such as the Crocker Art Museum and the DeYoung Museum in San Francisco.</p>
<p class="p3">The gallery will celebrate ten years in June. That’s a decade of great art shows that have included works by Norman Rockwell, Gregory Kondos and many, many more.</p>
<p class="p3">The key to the success of this little art gallery is the staff, led by Cindy Abraham. They reach out to artists on a local, state and national level.</p><p><p>
<div id='div-gpt-ad-article-top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-top'); });
</script>
</div></p>
<p class="p3">The shows are so good it is not uncommon to spend an hour or more appreciating the art. But if you are short on time, you can breeze through in a few minutes. Because admission is free, you can always come back later.</p>
<p class="p4"><b>Take flight</b></p>
<p class="p3">The artist “pairings” Gallery at 48 Natoma produces are something else. Like a wine and food pairing that brings out the very best flavors, this gallery brings artists and their art together for shows that become brilliant with inspiration.</p>
<p class="p3">Perhaps it’s no surprise that each exhibit opens with an artist’s reception that includes wine, refreshments and music.</p>
<p class="p4"><b> Celebrating the surreal</b></p>
<p class="p3">The next artist’s reception (details on that in a moment) celebrates the work of two artists who specialize in surreal art.</p>
<p class="p3">Two acclaimed surrealist artists are the focus of this upcoming pairing, called “It’s Story Time.” The paintings and prints of Susan J. Silvester and the digital images of Vincent Di Leo will be on show from May 19 to July 6. Both artists are fascinating.</p>
<p class="p4"><b>Media influences</b></p>
<p class="p3">Silvester is an interdisciplinary artist who is originally from the New York City area, before presently making her home in Sacramento. Her prior work experiences of working on TV shows and sculpting prototype toys has influenced her current artwork.</p>
<p class="p3">During her freelance days, her projects included working on many TV commercials for products such as Pillsbury doughs, Twizzlers candy and Teddy Graham cookies. Her illustrious media background includes working on “Pee Wee’s Playhouse,” “Santa and the Snowmen” (a computer-animated TV and IMAX movie) and the retired “Back to the Future” ride at Universal Studios Hollywood.</p>
<p class="p3">In addition, she worked as a sculptor creating prototype toys, sold in kids’ meals for Wendy’s and Burger King and for Texas Instrument’s educational division licensed to create Disney and Warner Brothers character-based toys.</p>
<p class="p3">While living in New York City Susan was an artist fabricator and created artwork for Robert Rauschenberg, among others. This experience helped hone her skills in a variety of materials and in creating technically sound artwork.</p>
<p class="p3">Not surprisingly, her personal artwork also includes many childhood themes such as story time-like forests complete with imaginary figures, often including children, bunnies and birds.</p>
<p class="p5"><b>Creative combinations</b></p>
<p class="p3">Vincent Di Leo is an award-winning photographer from Auburn. He combines photographs — and sometimes scanned objects — to create photo montages. Multiple layers of photographs, color blends and images result in one final piece.</p>
<p class="p3">“The creative possibilities are endless,” Di Leo said of his process. “The creation of art with my camera has a deeply personal meaning for me. In my digital darkroom I alter the images to create unique photographs that push the boundaries of what is real and surreal.”</p>
<p class="p3">Di Leo often uses ideas from his own dreams to influence his concepts and incorporates vintage photographs with his own shots to complete the image. His goal is to bring the viewer to a place they have never been before by creating images that depart from reality.</p><p><p>
<div id='div-gpt-ad-article'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });
</script>
</div></p>
<p class="p4"><b>Pairings and pairings</b></p>
<p class="p3">The public is invited to celebrate both exhibits at the free opening reception on Friday, May 19, from 6 to 8 p.m. with refreshments, wine and live jazz saxophone music by Jerry Fairlie.</p>
<p class="p3">In addition, the Gallery at 48 Natoma will celebrate its 10th anniversary by starting a new Second Saturday series of workshops and events beginning Saturday, June 10 from 9 a.m. to 1 p.m.</p>
<p class="p4"><b>But wait…</b></p>
<p class="p3">There’s more. Over 50 artists from our very own El Dorado Hills Arts Association currently have works on display in the second “back” hall of Gallery at 48 Natoma. Check out this preview of the EDHAA Spring Open Studio Tour. This show runs through June 29.</p>
<p class="p3"> The Gallery at 48 Natoma is free and open to the public. Art is available for purchase. Hours are Monday through Friday from 9 a.m. to 5 p.m. with additional hours Tuesday and Wednesday evenings from 6 to 8 p.m. Free tours can be arranged by appointment. For more information call (916) 355-7285.</p>
<p class="p3"><i>Send your event for consideration in Susan’s column to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="81f2ede0e8f3e5c1e9e0efe5f8f6f3e8f5e8efe6afe2eeecaf">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></i></p>
<aside class="mashsb-container mashsb-main mashsb-stretched">
<div class="mashsb-box">
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fentertainment%2Fcelebrating-a-decade-of-beauty-in-folsoms-civic-center-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Celebrating%20a%20decade%20of%20beauty%20in%20Folsom%E2%80%99s%20Civic%20Center&#038;url=http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/&#038;via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.0--></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fentertainment%2Fcelebrating-a-decade-of-beauty-in-folsoms-civic-center-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Celebrating%20a%20decade%20of%20beauty%20in%20Folsom%E2%80%99s%20Civic%20Center&url=http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/&via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.0-->                                        
                <div class="clear"></div>
            </div>
            <div class="bizcard sans">
                <img alt='' src='//0.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' />                <h1 style="width: 300px;display: block; float: left; ">Susan Laird</h1>
                <div style="padding: 48px 20px 20px 20px;">
                                    </div>
                <div class="moreinfo serif">
                    <a href="http://www.villagelife.com/author/susan-laird/">Story Archive</a>
					<span class="right">
						                        					</span>
                </div>
                <div class="clear"></div>
            </div>

            
<a name="comments"></a>
<div class="broadsheet_comments">
	<a onClick="toggle('commentBox')" name="commentBox" class="commentHeader"><div class="commentArrow"></div>Leave a Comment</a>
	<div class="clear"></div>
		<div id="commentBox" style="display:none;;">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="//www.villagelife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="small" for="comment">Comment</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><div class="clear"></div><p class="comment-form-author"><label class="small" for="author">Name (required)</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label class="small" for="author">Email* (will not be published)(required)</label> 
<input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label class="small" for="author">Website*</label> </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='691621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dff512fbea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
			</div>
	<div class="clear"></div>
	<h1>Discussion<span style="font-size: 28px;"> | <span class="light">No comments</span></span></h1>
		<ul class="commentlist">
				</ul>
	</div>
                        
            
            </div>
<div id="wideSidebar-esection">

    <div id='div-gpt-ad-sidebar-top'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-top'); });
        </script>
    </div>

    <h2 class="widgettitle">Search</h2><script>
  (function() {
    var cx = 'partner-pub-1866077042757131:3684459604';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
<br/>
    		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center-2/">Celebrating a decade of beauty in Folsom’s Civic Center</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/commentary/letters/eid-opposes-proposed-water-use-standards/">EID opposes proposed water use standards</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/news/hometown-hero-brianna-halsey/">Hometown Hero: Brianna Halsey</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/news/amgen-tour-of-california-returns-this-weekend/">Amgen Tour of California returns this weekend</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/entertainment/celebrating-a-decade-of-beauty-in-folsoms-civic-center/">Celebrating a decade of beauty in Folsom’s Civic Center</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/entertainment/gold-country-artists-share-their-love-for-animals/">Gold Country Artists share their love for animals</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/entertainment/sen-gaines-seeks-exceptional-entries-in-student-video-contest/">Sen. Gaines seeks &#8216;exceptional&#8217; entries in student video contest</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/entertainment/bountiful-berries-in-may/">Bountiful berries in May</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/print/print-edition-may-10-2017/">Print edition, May 10, 2017</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/entertainment/viewpoint-offers-an-intimate-and-rare-insiders-view-of-village-life/">Viewpoint offers an intimate and rare insider&#8217;s view of village life</a>
						</li>
				</ul>
		</li>
		<li id="recent-comments-6" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://web.unungsuheman.net/halkomentar-124-14169.html' rel='external nofollow' class='url'>beenverified com tv5 dictionnaires</a></span> on <a href="http://www.villagelife.com/entertainment/town-center-has-taste-whether-its-framed-corked-or-bubbly-take-it-all-in-at-the-art-wine-and-beer-festival/#comment-2442138">Town Center has taste — whether it&#8217;s framed, corked or bubbly, take it all in at the art, wine and beer festival</a></li><li class="recentcomments"><span class="comment-author-link">Ann Van De Water</span> on <a href="http://www.villagelife.com/commentary/letters/healthcare-in-america/#comment-2442137">Healthcare in America</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://none' rel='external nofollow' class='url'>Nora</a></span> on <a href="http://www.villagelife.com/commentary/letters/healthcare-in-america/#comment-2442118">Healthcare in America</a></li><li class="recentcomments"><span class="comment-author-link">techguru</span> on <a href="http://www.villagelife.com/commentary/crib-notes-you-know-youre-in-edh-update/#comment-2442106">Crib notes: You know you&#8217;re in EDH update</a></li><li class="recentcomments"><span class="comment-author-link">Terry Halvorson</span> on <a href="http://www.villagelife.com/commentary/letters/healthcare-in-america/#comment-2442039">Healthcare in America</a></li></ul></li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widgettitle"><a href="https://www.facebook.com/VillageLifeNews/">Follow Us On Facebook</a></h2>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/VillageLifeNews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/VillageLifeNews/"><a href="https://www.facebook.com/VillageLifeNews/">Follow Us On Facebook</a></blockquote></div>
		</div>
		</li>

</div>

<div id='div-gpt-ad-sidebar'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar'); });
    </script>
</div>
<div class="clear"></div>
<div class="clear"></div>
<div id='div-gpt-ad-special'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-special'); });
    </script>
</div><div class="clear"></div>
<h3 class="homeTitle sans specialPublicationHeader"><a href="/special-publications/">Special Publications &raquo;</a></h3><ul class="specialPublicationIcons"><li><a href="/print-ss/?pid=691656"><img src="//www.villagelife.com/files/2017/05/SHI1.jpg"  /></a></li><li><a href="/print-ss/?pid=691702"><img src="//www.villagelife.com/files/2017/05/RC1.jpg"  /></a></li><li><a href="/print-ss/?pid=683928"><img src="//www.villagelife.com/files/2017/02/GCW1.jpg"  /></a></li></ul><div class="clear"></div>

<div class="clear"></div>
<a id="bottom" name="bottom"></a>
<div id="footer-index" style="background-color: #fff;">

    <div class="footer-column margin-right">
        <div class="menu-tools-container"><ul id="menu-tools" class="menu"><li id="menu-item-690547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690547"><a href="https://www.villagelife.com/print/">Print Edition</a></li>
<li id="menu-item-690541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690541"><a href="http://www.villagelife.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.villagelife.com/location/">Contact Us</a></li>
<li id="menu-item-690542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690542"><a href="http://www.villagelife.com/subscribe/">Subscribe</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.villagelife.com/about/">About</a></li>
<li id="menu-item-690539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690539"><a href="http://www.villagelife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-690540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690540"><a href="http://www.villagelife.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-690537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690537"><a href="http://www.villagelife.com/chris/">Advertise with Chris</a></li>
<li id="menu-item-690538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690538"><a href="http://www.villagelife.com/list-with-us/">Advertise With Village Homes</a></li>
</ul></div>    </div>
    <div class="footer-column">
        <div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=691656">Spring Home Improvement 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=691702">Mountain Democrat Readers&#8217; Choice 2016</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=683928">Gold Country Wine Destinations 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=691580">Village Homes, May 3, 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=691602">Cameron Park Life, May 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=691110">Adventures, Spring/Summer 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=690950">Print edition, April 12, 2017</a></li></ul></div>    </div>
    <div class="clear"></div>
</div>
</div>



<script type="text/javascript">

	var $ = window.jQuery || window.$;
    if((!navigator.userAgent.match(/iPhone/i)) && (!navigator.userAgent.match(/iPod/i))) {
        document.write('<scr'+'ipt  type="text/javascript" src="http://www.villagelife.com/wp-content/themes/broadsheet/lightbox/js/lightbox.js"></scr'+'ipt>');
    }

    $(document).ready(function() {

        $("#index-index > li").on("click",function(e){
            var el = $(e.target.hash);
            if (!!e.target.hash && "#" != e.target.hash && !!el && el.length > 0) {
                if ("#top" === e.target.hash && "/" !== window.location.pathname) {
                    window.location = "/";
                    return;
                }
                e.preventDefault();
                $('html, body').animate({
                    scrollTop: $(e.target.hash).offset().top
                }, 100);
            } else if (!!e.target.hash && "#" != e.target.hash) {
                e.preventDefault();
                window.location = "/" + e.target.hash.replace('#cat_','');
            }
        });

        try {
            var stories = $(".bottomContent > .stream-container-left"),
                y,
                ylen = stories.length,
                els,
                split,
                toRemove,
                newel,
                x,
                xlen;
            for(y = 0; y < ylen; y += 1) {
                els = (!!stories && !!stories[0]) ? $(stories[y]).find(".homestory") : [];
                split = Math.floor(els.length/2);
                toRemove = els.splice(-1 * split, split);
                newel = $("<div class='stream-container-right'></div>");
                if (stories.length > 0 && els.length > 3) {
                    xlen = toRemove.length;
                    if (toRemove.length > 0) {
                        $(toRemove[0]).parent().parent().append(newel);
                        for (x = 0; x < xlen; x += 1) {
                            $(toRemove[x]).detach().appendTo(newel);
                        }
                    }
                }
            }
        } catch (e) {

        }

        setTimeout(function() {
            var $sidebar = $("#div-gpt-ad-sidebar"),
                offset = !!$sidebar ? $sidebar.offset() : 0,
                initial = !!offset ? offset.top : 0,
                margtop = !!$sidebar ? $sidebar.css('margin-top') :'',
                padding = (!!$sidebar && !!margtop) ? parseInt(margtop.replace(/px$/,''),10) : 0,
                $wide = $("#wideSidebar-esection"),
                $middle = $("#middlecolumn");
            if (isNaN(padding)) {
                padding = 0;
            }
            $(document).scroll(function() {
                var left_height = $middle.outerHeight(),
                    content_offset = $middle.offset(),
                    content_top = !!content_offset ? content_offset.top : 0,
                    right_height = $wide.outerHeight(),
                    ad_height = $sidebar.height(),
                    white_space = 0;
                if (!!left_height && !!right_height && !!ad_height && left_height > right_height) {
                    white_space = left_height - right_height;
                    if (white_space > ad_height && window.scrollY > initial && ((content_top + left_height) > ((2 * padding) + initial + ad_height + (window.scrollY - initial)))) {
                        $sidebar.stop().animate({'margin-top': (2 * padding) + (window.scrollY - initial)});
                    } else if ((window.scrollY) < initial) {
                        $sidebar.stop().animate({'margin-top': padding});
                    } else {
                        $sidebar.stop().animate({'margin-top': padding});
                    }
                }
            });
        }, 3000);

    });

</script>

<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.3'></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'22143192',post:'691621',tz:'-7',srv:'www.villagelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '22143192', '691621' ]);
</script>

<div class="clear"></div>

<div id="policy-info">
    Use of this site constitutes acceptance of our <a href="/terms-of-service">Terms of Service</a> (updated 4/30/2015) and <a href="/privacy-policy">Privacy Policy</a> (updated 4/7/2015).
    <br>
    Copyright (c) 2017 McNaughton Newspapers, Inc., a family-owned local media company that proudly publishes the <a href="http://www.dailyrepublic.com/">Daily Republic</a>, <a href="http://www.mtdemocrat.com/">Mountain Democrat</a>, <a href="http://www.davisenterprise.com/">Davis Enterprise</a>, <a href="http://www.villagelife.com/">Village Life</a> and other community-driven publications.
</div>

</div>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-59091437-5', 'auto');
ga('send', 'pageview');

</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-71sIyu7uMEjlU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-71sIyu7uMEjlU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '593018437575511',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/photoswipe.min.js"></script>
<script src="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/photoswipe-ui-default.min.js"></script>

<div id='div-gpt-ad-oop'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop'); });
    </script>
</div>
<script>
jQuery(document).ready(function() {
	jQuery("#menu-wrap").css('margin-top', (-1 * Math.floor(jQuery("#menu-wrap").height()/2)) + "px");
	jQuery(window).on('resize', function() {
  	jQuery("#menu-wrap").css('margin-top', (-1 * Math.floor(jQuery("#menu-wrap").height()/2)) + "px");
	});

});
</script>
</body>
</html>