 
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta property="fb:admins" content="624511008"/>
<title>
Experience the great songwriting of the Gershwins | Village Life </title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"167194652c44f9fd81a4e61ffd6e1a2c",petok:"566628e9e4e6d09cc40fd545b89966dcbe6bed89-1482419324-1800",zone:"villagelife.com",rocket:"0",apps:{"ga_key":{"ua":"UA-59091437-5","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<style type="text/css" media="screen">@import url(http://www.villagelife.com/wp-content/themes/Transcript/style.css);</style>
<link rel="stylesheet" href="//www.villagelife.com/wp-content/themes/Transcript/styles/default.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="//www.villagelife.com/wp-content/themes/Transcript/styles/custom.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="//www.villagelife.com/wp-content/themes/Transcript/styles/print.css" type="text/css" media="print"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//www.villagelife.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="//www.villagelife.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="//www.villagelife.com/feed/atom/"/>
<link rel="pingback" href="//www.villagelife.com/xmlrpc.php"/>
<link rel='archives' title='December 2016' href='//www.villagelife.com/2016/12/'/>
<link rel='archives' title='November 2016' href='//www.villagelife.com/2016/11/'/>
<link rel='archives' title='October 2016' href='//www.villagelife.com/2016/10/'/>
<link rel='archives' title='September 2016' href='//www.villagelife.com/2016/09/'/>
<link rel='archives' title='August 2016' href='//www.villagelife.com/2016/08/'/>
<link rel='archives' title='July 2016' href='//www.villagelife.com/2016/07/'/>
<link rel='archives' title='June 2016' href='//www.villagelife.com/2016/06/'/>
<link rel='archives' title='May 2016' href='//www.villagelife.com/2016/05/'/>
<link rel='archives' title='April 2016' href='//www.villagelife.com/2016/04/'/>
<link rel='archives' title='March 2016' href='//www.villagelife.com/2016/03/'/>
<link rel='archives' title='February 2016' href='//www.villagelife.com/2016/02/'/>
<link rel='archives' title='January 2016' href='//www.villagelife.com/2016/01/'/>
<link rel='archives' title='December 2015' href='//www.villagelife.com/2015/12/'/>
<link rel='archives' title='November 2015' href='//www.villagelife.com/2015/11/'/>
<link rel='archives' title='October 2015' href='//www.villagelife.com/2015/10/'/>
<link rel='archives' title='September 2015' href='//www.villagelife.com/2015/09/'/>
<link rel='archives' title='August 2015' href='//www.villagelife.com/2015/08/'/>
<link rel='archives' title='July 2015' href='//www.villagelife.com/2015/07/'/>
<link rel='archives' title='June 2015' href='//www.villagelife.com/2015/06/'/>
<link rel='archives' title='May 2015' href='//www.villagelife.com/2015/05/'/>
<link rel='archives' title='April 2015' href='//www.villagelife.com/2015/04/'/>
<link rel='archives' title='March 2015' href='//www.villagelife.com/2015/03/'/>
<link rel='archives' title='February 2015' href='//www.villagelife.com/2015/02/'/>
<link rel='archives' title='January 2015' href='//www.villagelife.com/2015/01/'/>
<link rel='archives' title='December 2014' href='//www.villagelife.com/2014/12/'/>
<link rel='archives' title='November 2014' href='//www.villagelife.com/2014/11/'/>
<link rel='archives' title='October 2014' href='//www.villagelife.com/2014/10/'/>
<link rel='archives' title='September 2014' href='//www.villagelife.com/2014/09/'/>
<link rel='archives' title='August 2014' href='//www.villagelife.com/2014/08/'/>
<link rel='archives' title='July 2014' href='//www.villagelife.com/2014/07/'/>
<link rel='archives' title='June 2014' href='//www.villagelife.com/2014/06/'/>
<link rel='archives' title='May 2014' href='//www.villagelife.com/2014/05/'/>
<link rel='archives' title='April 2014' href='//www.villagelife.com/2014/04/'/>
<link rel='archives' title='March 2014' href='//www.villagelife.com/2014/03/'/>
<link rel='archives' title='February 2014' href='//www.villagelife.com/2014/02/'/>
<link rel='archives' title='January 2014' href='//www.villagelife.com/2014/01/'/>
<link rel='archives' title='December 2013' href='//www.villagelife.com/2013/12/'/>
<link rel='archives' title='November 2013' href='//www.villagelife.com/2013/11/'/>
<link rel='archives' title='October 2013' href='//www.villagelife.com/2013/10/'/>
<link rel='archives' title='September 2013' href='//www.villagelife.com/2013/09/'/>
<link rel='archives' title='August 2013' href='//www.villagelife.com/2013/08/'/>
<link rel='archives' title='July 2013' href='//www.villagelife.com/2013/07/'/>
<link rel='archives' title='June 2013' href='//www.villagelife.com/2013/06/'/>
<link rel='archives' title='May 2013' href='//www.villagelife.com/2013/05/'/>
<link rel='archives' title='April 2013' href='//www.villagelife.com/2013/04/'/>
<link rel='archives' title='March 2013' href='//www.villagelife.com/2013/03/'/>
<link rel='archives' title='February 2013' href='//www.villagelife.com/2013/02/'/>
<link rel='archives' title='January 2013' href='//www.villagelife.com/2013/01/'/>
<link rel='archives' title='December 2012' href='//www.villagelife.com/2012/12/'/>
<link rel='archives' title='November 2012' href='//www.villagelife.com/2012/11/'/>
<link rel='archives' title='October 2012' href='//www.villagelife.com/2012/10/'/>
<link rel='archives' title='September 2012' href='//www.villagelife.com/2012/09/'/>
<link rel='archives' title='August 2012' href='//www.villagelife.com/2012/08/'/>
<link rel='archives' title='July 2012' href='//www.villagelife.com/2012/07/'/>
<link rel='archives' title='June 2012' href='//www.villagelife.com/2012/06/'/>
<link rel='archives' title='May 2012' href='//www.villagelife.com/2012/05/'/>
<link rel='archives' title='April 2012' href='//www.villagelife.com/2012/04/'/>
<link rel='archives' title='March 2012' href='//www.villagelife.com/2012/03/'/>
<link rel='archives' title='February 2012' href='//www.villagelife.com/2012/02/'/>
<link rel='archives' title='January 2012' href='//www.villagelife.com/2012/01/'/>
<link rel='archives' title='December 2011' href='//www.villagelife.com/2011/12/'/>
<link rel='archives' title='November 2011' href='//www.villagelife.com/2011/11/'/>
<link rel='archives' title='October 2011' href='//www.villagelife.com/2011/10/'/>
<link rel='archives' title='September 2011' href='//www.villagelife.com/2011/09/'/>
<link rel='archives' title='August 2011' href='//www.villagelife.com/2011/08/'/>
<link rel='archives' title='July 2011' href='//www.villagelife.com/2011/07/'/>
<link rel='archives' title='June 2011' href='//www.villagelife.com/2011/06/'/>
<link rel='archives' title='May 2011' href='//www.villagelife.com/2011/05/'/>
<link rel='archives' title='April 2011' href='//www.villagelife.com/2011/04/'/>
<link rel='archives' title='March 2011' href='//www.villagelife.com/2011/03/'/>
<link rel='archives' title='February 2011' href='//www.villagelife.com/2011/02/'/>
<link rel='archives' title='January 2011' href='//www.villagelife.com/2011/01/'/>
<link rel='archives' title='December 2010' href='//www.villagelife.com/2010/12/'/>
<link rel='archives' title='November 2010' href='//www.villagelife.com/2010/11/'/>
<link rel='archives' title='October 2010' href='//www.villagelife.com/2010/10/'/>
<link rel='archives' title='August 2010' href='//www.villagelife.com/2010/08/'/>
<link rel="alternate" type="application/rss+xml" title="Village Life &raquo; Experience the great songwriting of the Gershwins Comments Feed" href="//www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/feed/"/>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.villagelife.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='//www.villagelife.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='//www.villagelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5' type='text/css' media='all'/>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/contentslider.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/jqueryslidemenu.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/tabcontent.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/jCarouselLite.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/tabber.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/flowplayer-3.2.4.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/cufon-yui.js?ver=4.0.1'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/themes/Transcript/includes/js/aller.js?ver=4.0.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.villagelife.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.villagelife.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Animal art takes over Sacramento Fine Arts Center' href='//www.villagelife.com/entertainment/animal-house-art-exhibit/'/>
<meta name="generator" content="WordPress 4.0.1"/>
<link rel='canonical' href='http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/'/>
<link rel='shortlink' href='//wp.me/p1uUsg-gob'/>
<script src='//www.mcn.bz/?dm=203fefdb720d4d1a7f375edcccb17fed&amp;action=load&amp;blogid=17&amp;siteid=1&amp;t=189883480&amp;back=http%3A%2F%2Fwww.villagelife.com%2Fentertainment%2Fexperience-the-great-songwriting-of-the-gershwins%2F' type='text/javascript'></script> <script type="text/javascript" charset="utf-8">
       // jQuery(document).ready(function(){
            function reportAbuse(comment_id) {
                var data = {
                    action: 'comment_abuse_action',
                    comment: comment_id
                };

                jQuery.post("http://www.villagelife.com/wp-admin/admin-ajax.php", data, function(response){
                    jQuery("#abuse_link-" + comment_id).html(response);
                    jQuery("li#" + comment_id).toggle();
                });
                return false;
            }
        //});
    </script>
<link rel="stylesheet" type="text/css" href="//www.villagelife.com/wp-content/plugins/image-caption/ic.css"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Experience the great songwriting of the Gershwins"/>
<meta property="og:url" content="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/"/>
<meta property="og:description" content="Described as a definitive Gershwin concert experience, Rhapsody &amp; Rhythm: The Gershwin Concert Experience, comes to Stage One at the Harris Center for the Arts in Folsom on Jan. 8. Featuring Ri..."/>
<meta property="article:published_time" content="2016-12-22T03:44:21-08:00"/>
<meta property="article:modified_time" content="2016-12-22T03:44:21-08:00"/>
<meta property="article:author" content="http://www.villagelife.com/author/threestages/"/>
<meta property="og:site_name" content="Village Life"/>
<meta property="og:image" content="http://www.villagelife.com/files/2016/12/Rhapsody-and-Rhythm-Fly-Me-to-the-Moon.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image:src" content="http://www.villagelife.com/files/2016/12/Rhapsody-and-Rhythm-Fly-Me-to-the-Moon.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script type='text/javascript'>
		googletag.cmd.push(function() {

			googletag.defineSlot('/32926401/Legacy_VLBanner', [[728, 90]], 'div-gpt-ad-1456474322271-0').addService(googletag.pubads());

			googletag.defineSlot('/32926401/Legacy_VLBox_Top', [300, 250], 'div-gpt-ad-1456474529321-0').addService(googletag.pubads());

			googletag.defineSlot('/32926401/Legacy_VLBox', [[300, 250], [300, 600]], 'div-gpt-ad-1456474114127-0').addService(googletag.pubads());

			googletag.defineOutOfPageSlot('/32926401/Legacy_OOP',  'div-gpt-ad-oop').addService(googletag.pubads());

			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setCentering(true);
			googletag.pubads().setTargeting('pub', ["Village Life"]);
			googletag.pubads().setTargeting('type', "single");
			googletag.pubads().setTargeting('tag', ["B6","printed"]);
			googletag.pubads().setTargeting('cat', ["Entertainment"]);
			googletag.pubads().setTargeting('id', "63003");
			googletag.pubads().setTargeting('author', "Three Stages");
			googletag.enableServices();

		});
	</script>
<script type="text/javascript">
		Cufon.replace('.titleCatName');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('#comments');
		Cufon.replace('#leaveComment');
	</script>
 
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-59091437-5']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body onload="if ('function' === typeof load) { load(); }" onunload="if ('function' === typeof GUnload) { GUnload(); }">
<div id="topad">
 
<div id='div-gpt-ad-1456474322271-0'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456474322271-0'); });
			</script>
</div>
</div>
<div id="wrapper">
<div id="masthead"></div>
<div id="header" style="background-color: #fff;">
<div id="logo" style="padding:0px 0 0 30px;">
 
 
<a href="http://www.villagelife.com" title="El Dorado Hills, California">
<img src="//www.villagelife.com/files/vl2.png" alt="Village Life" title="Village Life"/>
</a>
 
</div> 
<div class="banner">
</div> 
</div> 
<div class="clear"></div>
<div id="navcats">
<ul id="menu-top-nav" class="menu"><li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="http://w3.villagelife.com/">Home</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319"><a href="http://www.villagelife.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="http://www.villagelife.com/category/news/crime/">Crime Watch</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.villagelife.com/category/news/happening/">What&#8217;s Happening</a></li>
</ul>
</li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322"><a href="http://www.villagelife.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.villagelife.com/category/business/business-columns/">Business Columns</a></li>
</ul>
</li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-324"><a href="http://www.villagelife.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.villagelife.com/category/commentary/letters/">Letters to the Editor</a></li>
<li id="menu-item-9920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9920"><a href="http://www.villagelife.com/letter-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326"><a href="http://www.villagelife.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.villagelife.com/category/entertainment/spotlight/">Spotlight Columns</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.villagelife.com/category/entertainment/list/">The List</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-329"><a href="http://www.villagelife.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://www.villagelife.com/category/sports/shorts/">Sports Shorts</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345"><a href="http://www.villagelife.com/category/cameron-park-life/">Cameron Park Life</a>
<ul class="sub-menu">
<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="http://www.villagelife.com/category/cameron-park-life/cameron-park-sports/">Cameron Park Sports</a></li>
</ul>
</li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1384"><a href="http://www.mtdemocrat.com/print-ss/?pid=668748">E-Edition</a>
<ul class="sub-menu">
<li id="menu-item-59993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59993"><a href="http://www.mtdemocrat.com/print-ss/?pid=636963">Crazy Coupons August 2016</a></li>
<li id="menu-item-59992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59992"><a href="http://www.mtdemocrat.com/print-ss/?pid=639389">Health &#038; Wellness 2016</a></li>
<li id="menu-item-58166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58166"><a href="http://www.mtdemocrat.com/print-ss/?pid=623155">Happy Healthy Pets 2016</a></li>
<li id="menu-item-55538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55538"><a href="http://www.mtdemocrat.com/special-publications/folsom-life-magazine-fallwinter-2015/attachment/fm1-6/">Folsom Life Magazine Spring 2016</a></li>
<li id="menu-item-55536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55536"><a href="http://www.mtdemocrat.com/special-publications/women-in-business-2016/attachment/wib01/">Women In Business 2016</a></li>
<li id="menu-item-52993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52993"><a href="http://www.mtdemocrat.com/print-ss/?pid=569702">Fall Home Improvement</a></li>
<li id="menu-item-42596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42596"><a href="http://www.mtdemocrat.com/print-ss/?pid=544964">Medical Profiles 2015</a></li>
<li id="menu-item-40982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40982"><a href="http://www.mtdemocrat.com/print-ss/?pid=618150">Spring Home Improvement 2016</a></li>
<li id="menu-item-40981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40981"><a href="http://www.mtdemocrat.com/print-ss/?pid=541563">Summer Sunsational 2015</a></li>
<li id="menu-item-55537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55537"><a href="http://www.mtdemocrat.com/special-publications/winter-funtastic-2015/attachment/wf1-4/">Winter Funtastic 2015</a></li>
</ul>
</li>
<li id="menu-item-22470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22470"><a href="http://www.mtdemocrat.com/special-publications/village-life-readers-choice-2016/attachment/vrd1/?fullscreen=true">Readers&#8217; Choice 2015</a></li>
</ul> </div>
<div id="navpages">
<ul id="menu-pages" class="menu"><li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.villagelife.com/about/">About</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://www.villagelife.com/archives/">Archives</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.villagelife.com/location/">Contact Us</a></li>
</ul>
<div id="search">
<form id="searchform" action="//www.villagelife.com">
<fieldset>
<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input type="image" id="searchsubmit" src="http://www.villagelife.com/wp-content/themes/Transcript/images/button_go.gif" alt="Search in site..." value=""/>
</fieldset>
</form> </div> 
</div>
<div class="clear"></div>
<div id="innerLeft">
<div class="post">
<div class="metasingle">
<span class="postDate">December 21, 2016</span> | <span class="postAuthor">Posted by <a href="http://www.villagelife.com/author/threestages/" title="Posts by Three Stages" rel="author">Three Stages</a></span> </div> 
<h1 class="singlePageTitle">Experience the great songwriting of the Gershwins</h1>
 
<div style="display:block; float: left; max-width: 490px; padding: 0; margin: 0 20px 20px 0;">
<a href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/attachment/rhapsody-and-rhythm-fly-me-to-the-moon/"><img width="490" height="476" src="//www.villagelife.com/files/2016/12/Rhapsody-and-Rhythm-Fly-Me-to-the-Moon-1024x995.jpg" class="attachment-490x490 wp-post-image" alt="Rhapsody and Rhythm Fly Me to the Moon"/></a>
<div style="margin-top: 5px;width: inherit; font-size: 11px; color: #9b9b9b; letter-spacing: 0px; line-height:1.3em; font-family: Verdana; text-align: left;"></div>
</div>
<p>Described as a definitive Gershwin concert experience, Rhapsody &amp; Rhythm: The Gershwin Concert Experience, comes to Stage One at the Harris Center for the Arts in Folsom on Jan. 8.</p>
<p>Featuring Richard Glazier, Michelle Knight, Michael Andrew and a five-piece band, the concert offers a unique and entertaining multimedia musical celebration thanks to unprecedented access to the Gershwin archives. Special family stories, rare home videos and wonderful family photos are all woven into the concert of beloved Gershwin songs such as “I Got Rhythm,” “Summertime,” “Someone To Watch Over Me” and “‘S&#8217;Wonderful.”</p>
<p>Rhapsody &amp; Rhythm celebrates the ingenious music and legacy of George and Ira Gershwin. Performed throughout North America to critical acclaim, it the provides an unparalleled understanding of why the Gershwin brothers are for many the most beloved and respected songwriting team in history.</p>
<p>Musical performances are complimented by rare Gershwin visual and audio elements along with wonderful stories that provide the audience with an inside perspective of the iconic duo.</p>
<p>This special evening also includes choreography and tap dancing reminiscent of the magical moments created by Fred Astaire and Gene Kelly in classic Gershwin movies such as &#8220;An American in Paris&#8221; and &#8220;Shall We Dance.&#8221;</p>
<p>The musicians involved are all top-notch. Richard Glazier has won several major international piano competitions including the Pro Musicis International Award and the National Federation of Music Clubs Young Artist Competition.  Glazier has had three nationally broadcast television specials on PBS.  The shows have won multiple awards, including four Telly Awards for outstanding achievement in entertainment, documentary and cultural programming.</p>
<p>Glazier has performed at numerous prestigious venues, including Carnegie Hall, the United Nations, Library of Congress, Smithsonian Institution, Newport Festival and the Ravinia Festival in Chicago.  Glazier holds a Doctorate of Musical Arts from the Cleveland Institute of Music.</p>
<p>After being on Broadway with &#8220;Jersey Boys,&#8221; Michelle Knight premiered and starred in the Off-Broadway musical &#8220;Disenchanted&#8221; for which she was nominated the Lucille Lortel Award for lead actress. Other credits include national tours of &#8220;Grease&#8221; and the 30th anniversary tour of &#8220;Annie.&#8221;</p>
<p>And for two years, Michael Andrew was the headline singer and bandleader at the world-famous Rainbow Room atop Rockefeller Center in New York City where he entertained audiences nightly and hosted a live radio broadcast, &#8220;Live from the Rainbow Room.&#8221; He was the band-leader and singer at Merv<br/>
Griffin’s Coconut Club at The Beverly Hilton. While on “Larry King Live,” Griffin called Andrew “one of the great singers of all time.”</p>
<p>Rhapsody &amp; Rhythm: The Gershwin Concert Experience takes the Harris Center stage<span class="aBn"><span class="aQJ"> at 2 p.m</span></span>. Jan. 8. Tickets are $24 to $49; students tickets are $12. Get yours online at <a href="http://www.harriscenter.net/" target="_blank" rel="noreferrer">harriscenter.net</a> or from Harris Center ticket office at (<a href="tel:916-608-6888">916) 608-6888</a>. Parking is included in the price of the ticket.</p>
<p>Harris Center is located on the west side of Folsom Lake College campus in Folsom.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-63003" class="share-facebook sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-63003" class="share-twitter sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-63003" class="share-google-plus-1 sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li>
<li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-63003" class="share-facebook sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-63003" class="share-twitter sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-63003" class="share-google-plus-1 sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="adcenter">
</div>
 
<p><small><strong>Short URL</strong>: http://www.villagelife.com/?p=63003</small></p>
<div class="clear"></div>
This story falls on page "6"
<br/>
<div id="entryMeta">
<img alt='' src='//1.gravatar.com/avatar/978329139349582663316d95ac9d8f06?s=39&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&amp;r=G' class='avatar avatar-39 photo' height='39' width='39'/> Posted by <a href="http://www.villagelife.com/author/threestages/" title="Posts by Three Stages" rel="author">Three Stages</a>
on Dec 21 2016.
<br/>
<strong>Last Login:</strong> <br/>
Filed under <a href="http://www.villagelife.com/category/entertainment/" rel="category tag">Entertainment</a>.
You can follow any responses to this entry through the <a href='http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/feed/'>RSS 2.0</a>.
You can leave a response or trackback to this entry
<div class="clear"></div>
</div>
</div> 
<div id="postcomments">
 
 
<h3 id="leaveComment">Leave a Reply</h3>
<div id="respond">
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/experience-the-great-songwriting-of-the-gershwins/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="//www.villagelife.com/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1"/>
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2"/>
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3"/>
<label for="url"><small>Website</small></label></p>
 
<p><textarea name="comment" id="commentText" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value=""/>
<input type='hidden' name='comment_post_ID' value='63003' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce711c6aac"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p></form>
</div>
</div>
</div> 
 
<div id="wideSidebar-esection">
<br>
 
<div id='div-gpt-ad-1456474529321-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456474529321-0'); });
		</script>
</div>
<br>
<div id="popular_searches-3" class="widget widget_search_meter"><h3 class="widget_sTitle">Popular Topics</h3>
<ul>
<li><a href="http://www.villagelife.com/search/Register">Register</a></li>
<li><a href="http://www.villagelife.com/search/Oak%20Ridge%20student%20dies">Oak Ridge student dies</a></li>
<li><a href="http://www.villagelife.com/search/Dario%20gambetta">Dario gambetta</a></li>
<li><a href="http://www.villagelife.com/search/car%20accident%20serrano%20parkway">car accident serrano parkway</a></li>
<li><a href="http://www.villagelife.com/search/gambetta">gambetta</a></li>
</ul>
</div>
<div class="widget">
<h3 class="widget_sTitle">Recently Commented</h3>
<ul>
<li><a href="http://www.villagelife.com/commentary/letters/vote-for-beth-gaines/#comment-2436438" title="Vote for Beth Gaines, November 2, 2016">Wait, what?</a>: Keep posting your recommendations Todd, so we can vote for the opponent. It&#8217;s sad how you&#8217;ve...</li>
<li><a href="http://www.villagelife.com/commentary/letters/vote-for-beth-gaines/#comment-2436228" title="Vote for Beth Gaines, November 2, 2016">serrano</a>: Next you&#8217;ll be quoting from Wikipedia &#8230;</li>
<li><a href="http://www.villagelife.com/commentary/letters/vote-for-beth-gaines/#comment-2436226" title="Vote for Beth Gaines, November 2, 2016">Merrilee Posner</a>: Strong work Hal Erpenbeck! Very humorous. Levity much appreciated. I own a residence in Serrano, pay...</li>
<li><a href="http://www.villagelife.com/commentary/letters/vote-for-beth-gaines/#comment-2436224" title="Vote for Beth Gaines, November 2, 2016">The more you know ..</a>: neither does Merrilee &#8216;factless&#8217; Posner.</li>
<li><a href="http://www.villagelife.com/news/trunk-or-treating-with-a-twist/#comment-2436221" title="Trunk or Treating with a twist, November 2, 2016">Matt J.</a>: For another PREMIER preschool that teaches to 3rd grade level for the Placerville area, I HIGHLY recommend...</li>
</ul>
</div> 
<div class="widget">
<h3 class="widget_sTitle">Recently Added</h3>
<ul>
<li><a href='http://www.villagelife.com/entertainment/experience-the-great-songwriting-of-the-gershwins/'>Experience the great songwriting of the Gershwins</a></li>
<li><a href='http://www.villagelife.com/entertainment/animal-house-art-exhibit/'>Animal art takes over Sacramento Fine Arts Center</a></li>
<li><a href='http://www.villagelife.com/entertainment/the-ghosts-of-christmas-eve-tour-to-rock-golden-1/'>&#8216;The Ghosts of Christmas Eve&#8217; tour to rock Golden 1</a></li>
<li><a href='http://www.villagelife.com/entertainment/joyzu-brings-joy-to-snowglobe-music-festival/'>Joyzu brings joy to SnowGlobe Music Festival</a></li>
<li><a href='http://www.villagelife.com/entertainment/stop-dreaming-sacramento-is-guaranteed-a-white-christmas/'>Stop dreaming, Sacramento is guaranteed a ‘White Christmas’</a></li>
<li><a href='http://www.villagelife.com/entertainment/railroad-museum-invites-interested-volunteers-to-open-house/'>Railroad Museum invites interested volunteers to open house</a></li>
<li><a href='http://www.villagelife.com/entertainment/california-musical-theatre-announces-producing-artistic-director/'>California Musical Theatre announces producing artistic director</a></li>
<li><a href='http://www.villagelife.com/commentary/ask-a-care-manager-the-best-gift/'>Ask a Care Manager: The best gift</a></li>
<li><a href='http://www.villagelife.com/commentary/yes-virginia-there-is-a-santa-claus-2/'>Yes, Virginia, there is a Santa Claus</a></li>
<li><a href='http://www.villagelife.com/news/edh-library-on-cutting-edge-of-prosthetics/'>All smiles for a new hand</a></li>
</ul>
</div> 
<div id="recent_searches-3" class="widget widget_search_meter"><h3 class="widget_sTitle">Recent Searches</h3>
<ul>
<li><a href="http://www.villagelife.com/search/Register">Register</a></li>
<li><a href="http://www.villagelife.com/search/Suicide">Suicide</a></li>
<li><a href="http://www.villagelife.com/search/cameron%20park%20air%20port">cameron park air port</a></li>
<li><a href="http://www.villagelife.com/search/suicide%20el%20dorado%20hills%20town%20center">suicide el dorado hills town center</a></li>
<li><a href="http://www.villagelife.com/search/gambetta">gambetta</a></li>
</ul>
</div> <br>
 
<div id='div-gpt-ad-1456474114127-0'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456474114127-0'); });
		</script>
</div>
<br>
</div>
<div class="clear"></div>
<script type="text/javascript" src="//admin.villagelife.com/widgets/esection_ads.php?width=950&page=6&fullpage=true"></script>
<div class="clear"></div>
</div> 
<div id="footer">
<div id="footer_data">
<ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.villagelife.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://www.villagelife.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.villagelife.com/location/">Contact Us</a></li>
</ul> <p class="copyrights">
&copy; 2016 <a href="http://www.villagelife.com" title="El Dorado Hills, California">Village Life</a>. All Rights Reserved.
- Powered by <a href="http://wordpress.org/" title="WordPress">WordPress</a> and <a href="http://www.editflow.org/" title="EditFlow">EditFlow</a>
<div style="display:none">
<div class="grofile-hash-map-978329139349582663316d95ac9d8f06">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.villagelife.com\/entertainment\/experience-the-great-songwriting-of-the-gershwins\/":63003};
		window.WPCOM_site_ID = 22143192;
	</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.3'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/comment-reply.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='//s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5'></script>
<script type='text/javascript' src='//stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5',blog:'22143192',post:'63003',tz:'-8',srv:'www.villagelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '22143192', '63003' ]);
</script>
</p>
</div> 
<div id="footer_logo">
</div> 
<div class="clear"></div>
</div> 
 
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>
 
 
<script type="text/javascript">
_qoptions={
qacct:"p-71sIyu7uMEjlU"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-71sIyu7uMEjlU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-59091437-5', 'auto');
ga('send', 'pageview');

</script>
 
<div id='div-gpt-ad-oop'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop'); });
	</script>
</div>
<script type="text/javascript">/* CloudFlare analytics upgrade */
</script><script type="text/javascript"> Cufon.now(); </script>
</body>
</html>