<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11" lang="en-US">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>
Help &#8216;Feed My Starving Children&#8217; </title>
<meta name="viewport" content="width=device-width"/>
<link rel="stylesheet" type="text/css" href="//www.villagelife.com/wp-content/themes/broadsheet/styles/computer.css?v=10"/>
<link href="//fonts.googleapis.com/css?family=Libre+Franklin|Noticia+Text" rel="stylesheet">
<script type='text/javascript' pagespeed_no_defer="">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
<script type='text/javascript' pagespeed_no_defer="">
        googletag.cmd.push(function () {
            var sizeMap = [
		    [[1023, 1], [[728, 90]]],
                    [[959, 1], [[728, 90], [468, 60]]],
                    [[639, 1], [[468, 60], [320, 50], [234, 60]]],
                    [[0, 0], [[320, 50], [234, 60]]]
                ],
		sizeMapHp = [
		    [[1023, 1], [[728, 90]]],
                    [[959, 1], [[728, 90], [468, 60]]],
                    [[639, 1], [[468, 60], [320, 50], [234, 60]]],
                    [[0, 0], [[300, 250], [320, 50], [234, 60]]]
                ],
		buttonMap = [
                    [[639, 1], [[125, 125], [120, 60], [180, 150], [234, 60], [0,0]]],
                    [[0, 0], []]
		],
		hpBoxMap = [
                    [[639, 1], [[300, 250], [300, 600], [120, 60], [180, 150], [234, 60]]],
                    [[0, 0], []]
                ],
		boxMap = [
                    [[299, 1], [[300, 250], [300, 600], [120, 60], [180, 150], [234, 60]]],
                    [[0, 0], []]
                ],
		boxMapSidebar = [
                    [[639, 1], [[300, 250], [300, 600], [120, 60], [180, 150], [234, 60]]],
                    [[0, 0], []]
                ];
                            googletag.defineSlot('/32926401/Legacy_Leaderboard', [[728, 90], [468,60]], 'div-gpt-ad-leaderboard').addService(googletag.pubads()).defineSizeMapping(sizeMap);
                googletag.defineSlot('/32926401/Legacy_Special', [[728, 90], [468,60], [1, 1]], 'div-gpt-ad-special').addService(googletag.pubads()).defineSizeMapping(sizeMap);
                googletag.defineSlot('/32926401/Legacy_Button', [[88,31], [125, 125], [1, 1]], 'div-gpt-ad-button').addService(googletag.pubads()).defineSizeMapping(buttonMap);
                googletag.defineSlot('/32926401/Legacy_Article', [[300, 250]], 'div-gpt-ad-article').addService(googletag.pubads()).defineSizeMapping(boxMap);
                googletag.defineSlot('/32926401/Legacy_Article_Top', [[300, 250]], 'div-gpt-ad-article-top').addService(googletag.pubads()).defineSizeMapping(boxMap);
                googletag.defineSlot('/32926401/Legacy_Sidebar', [[300, 250], [300, 600], [120, 600], [160, 600]], 'div-gpt-ad-sidebar').addService(googletag.pubads()).defineSizeMapping(boxMapSidebar);
                googletag.defineSlot('/32926401/Legacy_Sidebar_Top', [[300, 250]], 'div-gpt-ad-sidebar-top').addService(googletag.pubads()).defineSizeMapping(boxMapSidebar);
                googletag.defineOutOfPageSlot('/32926401/Legacy_OOP',  'div-gpt-ad-oop').addService(googletag.pubads());            //googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setCentering(true);
            googletag.pubads().setTargeting('pub', ["Village Life"]);
            googletag.pubads().setTargeting('type', "single");
            googletag.pubads().setTargeting('tag', ["A3","printed"]);
            googletag.pubads().setTargeting('cat', ["News"]);
            googletag.pubads().setTargeting('id', "691254");
            googletag.pubads().setTargeting('author', "Julie Samrick");
            googletag.enableServices();
        });
    </script>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TG65ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script pagespeed_no_defer="">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TG65ZS');</script>
 
<script type="text/javascript" pagespeed_no_defer="">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</script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Help ‘Feed My Starving Children’"/>
<meta property="og:description" content="EL DORADO HILLS, Calif. – Moseley Collins Law Firm and Rolling Hills Christian Church in El Dorado Hills are partnering with international hunger relief nonprofit Feed My Starving Children (FMSC) to pack 275,000 meals during"/>
<meta property="og:image" content="http://www.villagelife.com/files/2017/04/10.jpg"/>
<meta property="og:url" content="http://www.villagelife.com/news/help-feed-my-starving-children/"/>
<meta property="og:site_name" content="Village Life"/>
<meta property="article:publisher" content="http://www.facebook.com/VillageLifeNews"/>
<meta property="article:published_time" content="2017-04-24T13:07:26-07:00"/>
<meta property="article:modified_time" content="2017-04-24T13:18:04-07:00"/>
<meta property="og:updated_time" content="2017-04-24T13:18:04-07:00"/>
 
 
<meta property="og:image:width" content="479"/>
<meta property="og:image:height" content="718"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Help ‘Feed My Starving Children’">
<meta name="twitter:description" content="EL DORADO HILLS, Calif. – Moseley Collins Law Firm and Rolling Hills Christian Church in El Dorado Hills are partnering with international hunger relief nonprofit Feed My Starving Children (FMSC) to pack 275,000 meals during">
<meta name="twitter:image" content="http://www.villagelife.com/files/2017/04/10.jpg">
<meta name="twitter:site" content="@VillageLifeNews">
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Village Life &raquo; Help &#8216;Feed My Starving Children&#8217; Comments Feed" href="//www.villagelife.com/news/help-feed-my-starving-children/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.villagelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='mashsb-styles-css' href='//www.villagelife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.0' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='//www.villagelife.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
 
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel='stylesheet' id='jetpack_css-css' href='//www.villagelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.villagelife.com\/news\/help-feed-my-starving-children\/","title":"Help+%E2%80%98Feed+My+Starving+Children%E2%80%99","image":"http:\/\/www.villagelife.com\/files\/2017\/04\/10.jpg","desc":"EL DORADO HILLS, Calif. \u2013 Moseley Collins Law Firm and Rolling Hills Christian Church in El Dorado Hills are partnering with international hunger relief nonprofit Feed My Starving Children (FMSC) to pack 275,000 meals during \u2026","hashtag":"VillageLifeNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.0'></script>
<link rel='https://api.w.org/' href='//www.villagelife.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.villagelife.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.villagelife.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Lady Trojans get SFL split' href='//www.villagelife.com/sports/lady-trojans-get-sfl-split/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.villagelife.com/news/help-feed-my-starving-children/"/>
<link rel='shortlink' href='//wp.me/p1uUsg-2TPg'/>
<link rel="alternate" type="application/json+oembed" href="//www.villagelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.villagelife.com%2Fnews%2Fhelp-feed-my-starving-children%2F"/>
<link rel="alternate" type="text/xml+oembed" href="//www.villagelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.villagelife.com%2Fnews%2Fhelp-feed-my-starving-children%2F&#038;format=xml"/>
<script type="text/javascript" charset="utf-8">
       // jQuery(document).ready(function(){
            function reportAbuse(comment_id) {
                var data = {
                    action: 'comment_abuse_action',
                    comment: comment_id
                };

                jQuery.post("http://www.villagelife.com/wp-admin/admin-ajax.php", data, function(response){
                    jQuery("#abuse_link-" + comment_id).html(response);
                    jQuery("li#" + comment_id).toggle();
                });
                return false;
            }
        //});
    </script>
<link rel="stylesheet" type="text/css" href="//www.villagelife.com/wp-content/plugins/image-caption/ic.css"/>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<link rel="stylesheet" href="//www.villagelife.com/wp-content/themes/broadsheet/lightbox/css/lightbox.css" type="text/css" media="screen"/>
<link rel="stylesheet" type="text/css" media="screen" href="//www.villagelife.com/wp-content/themes/broadsheet/styles/jqbanner.css"/>
<script type="text/javascript" src="//www.villagelife.com/wp-content/themes/broadsheet/lightbox/js/modernizr-2.5.3.min.js"></script>
<script pagespeed_no_defer="" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script type="text/javascript" src="//www.villagelife.com/wp-content/themes/broadsheet/scripts/jquery-ui.js"></script>
<script type="text/javascript">

        function showContent(div, str) {
            var xmlhttp;
            $("#featured-content").removeClass('display');
            if (str == "") {
                document.getElementById(div).innerHTML = "";
                return;
            }
            if (window.XMLHttpRequest) {
                xmlhttp = new XMLHttpRequest();
            }
            else {
                xmlhttp = new ActiveXObject("Microsoft.XMLHTTP");
            }
            xmlhttp.onreadystatechange = function () {
                if (xmlhttp.readyState == 4 && xmlhttp.status == 200) {
                    document.getElementById(div).innerHTML = xmlhttp.responseText;
                }
            };
            xmlhttp.open("GET", "http://www.villagelife.com/wp-content/themes/broadsheet/" + str, true);
            xmlhttp.send();
        }

        function showFeature() {
            $("#featured-content").addClass('display');
            $("#feature-banner").addClass('display');
            $("#feature-banner2").addClass('display');
        }

        function show(ele) {
            $("#featured-content").removeClass('display');
            $("#feature-banner").removeClass('display');
            $("#feature-banner2").removeClass('display');
            $(".index-groups").removeClass('display');
            $("#" + ele).addClass('display');
        }

        function highlightMenu(ele) {
            $(".menudark").removeClass('menudark');
            $(".amenudark").removeClass('amenudark');
            $("#" + ele).addClass('menudark');
        }

        function highlightIndex(ele) {
            $(".indexdark").removeClass('indexdark');
            $(".aindexdark").removeClass('aindexdark');
            $("#" + ele).addClass('indexdark');
        }
        function showContentSingle() {
            $("#contentSingle").removeClass('hidden');
        }
        //function toggle(i) { var div = document.getElementById(i); div.style.display = (div.style.display != 'none' ? 'none' : 'block' ); }
        function toggle(i) {
            $("#" + i).toggle();
        }

    </script>
<style>div.hidden{display:none;}div.centralWidget{width:300px;display:block;height:176px;margin-top:10px;font-family:Verdana;font-size:14px;font-size:18px;}div.centralWidget a.folderTab,div.centralWidget a.folderTabdark{width:100px;display:block;float:left;height:29px;text-align:center;padding:13px 0 0 0;color:#898989;}div.centralWidget a.dark{color:#000!important;font-weight:bold;}div.centralBox{width:290px;height:133px;position:relative;float:right;overflow:auto;margin-right:2px;}div.centralBox a{display:block;float:left;clear:both;margin:10px 5px 0 5px;font-size:16px;color:#000;text-decoration:none;cursor:pointer;}div.job{background:transparent url(/wp-content/themes/broadsheet/images/centralBackground.png) no-repeat 1px 1px;}div.home{background:transparent url(/wp-content/themes/broadsheet/images/centralBackground.png) no-repeat -312px 1px;}div.auto{background:transparent url(/wp-content/themes/broadsheet/images/centralBackground.png) no-repeat -625px 1px;}div.clear{clear:both;}</style>
 
<link rel="stylesheet" href="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/photoswipe.css">
<link rel="stylesheet" href="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/default-skin/default-skin.css">
<!--[if IE]>
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/broadsheet/styles/ie-only.css" />
    <![endif]-->
<meta property="fb:app_id" content="593018437575511"/>
  
</head>
<body>
<script type="text/javascript">
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr' + 'ipt ' +
                'src="//survey.g.doubleclick.net/survey?site=' +
                '&amp;url=' + encodeURIComponent(ARTICLE_URL) +
                (CONTENT_ID ? '&amp;cid=' + encodeURIComponent(CONTENT_ID) : '') +
                '&amp;random=' + (new Date).getTime() +
                '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div id="body">
<div id="deviceName"></div>
<a id="top" name="top"></a>
 
<div id="menu-wrap"><ul id="index-index" class="sans"><li><a href="/" id="homebutton" class="">Home</a></li>
<li><a href="#cat_news" id="iinews" class="menuItem indexdark sans" onMouseDown="highlightIndex('iinews');">News</a></li>
<li><a href="#cat_village-homes" id="iivillage-homes" class="menuItem  sans" onMouseDown="highlightIndex('iivillage-homes');">Village Homes</a></li>
<li><a href="#cat_commentary" id="iicommentary" class="menuItem  sans" onMouseDown="highlightIndex('iicommentary');">Commentary</a></li>
<li><a href="#cat_entertainment" id="iientertainment" class="menuItem  sans" onMouseDown="highlightIndex('iientertainment');">Entertainment</a></li>
<li><a href="#cat_sports" id="iisports" class="menuItem  sans" onMouseDown="highlightIndex('iisports');">Sports</a></li>
<li><a href="#cat_business" id="iibusiness" class="menuItem  sans" onMouseDown="highlightIndex('iibusiness');">Business</a></li>
<li><a href="#cat_happening" id="iihappening" class="menuItem  sans" onMouseDown="highlightIndex('iihappening');">What's Happening</a></li>
<li><a href="#cat_list" id="iilist" class="menuItem  sans" onMouseDown="highlightIndex('iilist');">The List</a></li>
<li><a href="#cat_cameron-park-life" id="iicameron-park-life" class="menuItem  sans" onMouseDown="highlightIndex('iicameron-park-life');">Cameron Park Life</a></li>
<li><a href="/location/" id="iicontactus" href="/location onMouseDown="highlightIndex('iicontactus');"">Contact Us</a></li>
</ul><div class="socialNav"><div class="socialNumber"><a rel="nofollow" href="http://www.facebook.com/share.php?u=http://www.villagelife.com/news/422-volunteers-needed?name=422-volunteers-needed&category_name=news" class="fb_share_button" onclick="return fbs_click()" target="_blank" style="text-decoration:none;"><img src="//www.villagelife.com/wp-content/themes/broadsheet/images/logos/facebook_square.png" /></a><br/>0</div><div class="socialNumber"><a rel='nofollow' class='share-twitter share-icon no-text' id='twitter' title='Click to share on Twitter'><img src="//www.villagelife.com/wp-content/themes/broadsheet/images/logos/twitter_square.png" /></a>0</div></div><div id='div-gpt-ad-button'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-button'); });
    </script>
</div></div>

<div class="htmlWrapper">
<div id="header" class="">
	<div id='div-gpt-ad-leaderboard'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard'); });
    </script>
</div> 	<a href="/"><img src="//www.villagelife.com/wp-content/themes/broadsheet/masthead/villagelife.png" class="headerlogo" /></a></div>
<div id="subheader" class="serif">
	<div id="tagline-left"></div>
         	<div id="tagline-right"></div>
</div>
<div id="index-wrap">
<div class="clear"></div>
 

<div id="middlecolumn" class="single">

                                    <h3 class="singlePageChannel serif"><a href="http://www.villagelife.com/category/news/">News</a></h3>
                                    <h1 class="singlePageTitle sans">Help &#8216;Feed My Starving Children&#8217;</h1>
            <div class="meta">
                <span class="metaAuthor serif">By <a href="http://www.villagelife.com/author/jsamrick/" title="Posts by Julie Samrick" rel="author">Julie Samrick</a></a></span>
                <span class="metaAuthorTitle"> </span>
                    <span class="right metaMinis sans">
                                                <a href="/print?edition=2017-04-26&ptitle=A3">From page A3</a> |                         April 26, 2017                                                </a>
                    </span>
                <div class="clear"></div>
            </div>
            <div class="clear"></div>
            <div class="p402_premium">
                <p class="post serif">
                    <div class="singlephoto vertPhoto" style='display: block; float: left; '><a href="http://www.villagelife.com/10/"><img width="250" height="375" src="//www.villagelife.com/files/2017/04/10.jpg" class="attachment-250x374.73903966597 size-250x374.73903966597 wp-post-image" alt="" srcset="http://www.villagelife.com/files/2017/04/10.jpg 479w, http://www.villagelife.com/files/2017/04/10-200x300.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="singlephotocaption serif">Last fall 210,000 meals were made at the event at Rolling Hills Christian Church. Volunteers are needed to make this year's event a success.Courtesy photo</p></div>                    <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fnews%2Fhelp-feed-my-starving-children%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Help%20%E2%80%98Feed%20My%20Starving%20Children%E2%80%99&url=http://www.villagelife.com/news/help-feed-my-starving-children/&via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.0--><aside class="mashsb-container mashsb-main mashsb-stretched">
<div class="mashsb-box">
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fnews%2Fhelp-feed-my-starving-children%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Help%20%E2%80%98Feed%20My%20Starving%20Children%E2%80%99&#038;url=http://www.villagelife.com/news/help-feed-my-starving-children/&#038;via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.0--></p>
<p><strong>EL DORADO HILLS, Calif. – </strong>Moseley Collins Law Firm and Rolling Hills Christian Church in El Dorado Hills are partnering with international hunger relief nonprofit Feed My Starving Children (FMSC) to pack 275,000 meals during a two-day event in May in El Dorado Hills.</p><p><p>
<div id='div-gpt-ad-article-top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article-top'); });
</script>
</div></p>
<p>The event, called a “MobilePack,” is seeking 1,500 volunteers and financial support to pay for and pack the meals. The event is scheduled to be held May 12 and May 13 at Rolling Hills Church, 800 White Rock Road in El Dorado Hills.</p>
<p>“Tragically, children around the world die every day due to malnutrition,” said attorney Moseley Collins. “We can – we must – work to alleviate the suffering. In partnership with Feed My Starving Children, we are giving local residents a chance to make a difference in the fight against hunger.”</p>
<p>Volunteers as young as 5-years-old are able to participate in the packing effort as teams put together a scientifically designed food pack to help malnourished children return to good health. Each shift lasts just two hours during the two-day event.</p>
<p>MobilePack events enable volunteers across the United States to pack FMSC’s life-giving MannaPack meals. Churches, businesses, community groups and schools in 37-plus states have hosted these food-packing events as a way to foster teamwork and unity, while making a real difference in the fight to prevent and reverse malnutrition.</p>
<p>While each meal costs just 22 cents, the total cost of meals for the event is more than $60,000.</p>
<p>“We are very honored to partner with Moseley Collins for this MobilePack and to have his support,” said Eric Bergen, Executive Pastor of Rolling Hills Christian Church. “We invite the community to join us in this effort – a great learning opportunity for children and everyone in our community.”</p>
<p>Rolling Hills hosted its first MobilePack last September in partnership with Feed My Starving Children and packed 210,000 meals.</p>
<p>To get involved as a volunteer or to give to support the event, please visit  <a href="http://www.MoseleyCollins.com">MoseleyCollins.com</a> or  <a href="http://rollhillchurch.com">rollhillchurch.com</a> and click on events.</p><p><p>
<div id='div-gpt-ad-article'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });
</script>
</div></p>
<p>&nbsp;</p>
<aside class="mashsb-container mashsb-main mashsb-stretched">
<div class="mashsb-box">
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fnews%2Fhelp-feed-my-starving-children%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Help%20%E2%80%98Feed%20My%20Starving%20Children%E2%80%99&#038;url=http://www.villagelife.com/news/help-feed-my-starving-children/&#038;via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.0--></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.villagelife.com%2Fnews%2Fhelp-feed-my-starving-children%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Help%20%E2%80%98Feed%20My%20Starving%20Children%E2%80%99&url=http://www.villagelife.com/news/help-feed-my-starving-children/&via=VillageLifeNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.0-->                                        
                <div class="clear"></div>
            </div>
            <div class="bizcard sans">
                <img alt='' src='//2.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo avatar-default' height='150' width='150' />                <h1 style="width: 300px;display: block; float: left; ">Julie Samrick</h1>
                <div style="padding: 48px 20px 20px 20px;">
                                    </div>
                <div class="moreinfo serif">
                    <a href="http://www.villagelife.com/author/jsamrick/">Story Archive</a>
					<span class="right">
						                        					</span>
                </div>
                <div class="clear"></div>
            </div>

            
<a name="comments"></a>
<div class="broadsheet_comments">
	<a onClick="toggle('commentBox')" name="commentBox" class="commentHeader"><div class="commentArrow"></div>Leave a Comment</a>
	<div class="clear"></div>
		<div id="commentBox" style="display:none;;">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/help-feed-my-starving-children/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="//www.villagelife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="small" for="comment">Comment</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><div class="clear"></div><p class="comment-form-author"><label class="small" for="author">Name (required)</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label class="small" for="author">Email* (will not be published)(required)</label> 
<input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label class="small" for="author">Website*</label> </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='691254' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="245f85a32e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>			</form>
			</div><!-- #respond -->
			</div>
	<div class="clear"></div>
	<h1>Discussion<span style="font-size: 28px;"> | <span class="light">No comments</span></span></h1>
		<ul class="commentlist">
				</ul>
	</div>
                        
            
            </div>
<div id="wideSidebar-esection">

    <div id='div-gpt-ad-sidebar-top'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar-top'); });
        </script>
    </div>

    <h2 class="widgettitle">Search</h2><script>
  (function() {
    var cx = 'partner-pub-1866077042757131:3684459604';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
<br/>
    		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.villagelife.com/news/help-feed-my-starving-children/">Help &#8216;Feed My Starving Children&#8217;</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/sports/lady-trojans-get-sfl-split/">Lady Trojans get SFL split</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/sports/strong-week-for-oak-ridge-baseball/">Strong week for Oak Ridge baseball</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/sports/schedule-april-26-may-2-2017/">Schedule: April 26 &#8211; May 2, 2017</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/sports/scoreboard-50/">Scoreboard</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/print/print-edition-april-19-2017/">Print edition, April 19, 2017</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/commentary/ask-a-care-manager-autism-the-latest-research/">Ask a Care Manager: Autism — the latest research</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/news/csd-labor-dispute-heats-up/">CSD labor dispute heats up</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/village-homes/fairchild-village-home-in-edh-a-great-find/">Fairchild Village home in EDH a great find</a>
						</li>
					<li>
				<a href="http://www.villagelife.com/entertainment/good-wine-and-time-at-passport/">Good wine and time at Passport</a>
						</li>
				</ul>
		</li>
		<li id="recent-comments-6" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">john smith</span> on <a href="http://www.villagelife.com/commentary/my-turn-the-other-side-of-the-serrano-issue/#comment-2441703">My Turn: A Serrano homeowner&#8217;s side</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.askmedicaldoctorsnow.com/14944/exactly-what-is-a-husband-pillow' rel='external nofollow' class='url'>website here</a></span> on <a href="http://www.villagelife.com/entertainment/spotlight/schedule-an-out-of-town-adventure-think-big-at-the-new-york-international-auto-show/#comment-2441700">Schedule an out-of-town adventure: ‘Think Big’ at the New York International Auto Show</a></li><li class="recentcomments"><span class="comment-author-link">Ellen Van Dyke</span> on <a href="http://www.villagelife.com/commentary/crib-notes-you-know-youre-from-edh-if/#comment-2441699">Crib notes: You know you&#8217;re from EDH if &#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://jose1mcgee82.wordpress.com/2017/04/22/animal-fighting-dogfights-cockfights-and-other-animal-abuse/' rel='external nofollow' class='url'>sabung ayam online s128</a></span> on <a href="http://www.villagelife.com/entertainment/spotlight/schedule-an-out-of-town-adventure-think-big-at-the-new-york-international-auto-show/#comment-2441698">Schedule an out-of-town adventure: ‘Think Big’ at the New York International Auto Show</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fotbollstrojorpanatet.com' rel='external nofollow' class='url'>fotbollströjor</a></span> on <a href="http://www.villagelife.com/entertainment/spotlight/schedule-an-out-of-town-adventure-think-big-at-the-new-york-international-auto-show/#comment-2441627">Schedule an out-of-town adventure: ‘Think Big’ at the New York International Auto Show</a></li></ul></li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widgettitle"><a href="https://www.facebook.com/VillageLifeNews/">Follow Us On Facebook</a></h2>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/VillageLifeNews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/VillageLifeNews/"><a href="https://www.facebook.com/VillageLifeNews/">Follow Us On Facebook</a></blockquote></div>
		</div>
		</li>

</div>

<div id='div-gpt-ad-sidebar'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-sidebar'); });
    </script>
</div>
<div class="clear"></div>
<div class="clear"></div>
<div id='div-gpt-ad-special'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-special'); });
    </script>
</div><div class="clear"></div>
<h3 class="homeTitle sans specialPublicationHeader"><a href="/special-publications/">Special Publications &raquo;</a></h3><ul class="specialPublicationIcons"><li><a href="/print-ss/?pid=691110"><img src="//www.villagelife.com/files/2017/04/ADV1.jpg"  /></a></li><li><a href="/print-ss/?pid=690950"><img src="//www.villagelife.com/files/2017/04/VL01-2.jpg"  /></a></li><li><a href="/print-ss/?pid=690794"><img src="//www.villagelife.com/files/2017/04/VL13-1.jpg"  /></a></li></ul><div class="clear"></div>

<div class="clear"></div>
<a id="bottom" name="bottom"></a>
<div id="footer-index" style="background-color: #fff;">

    <div class="footer-column margin-right">
        <div class="menu-tools-container"><ul id="menu-tools" class="menu"><li id="menu-item-690547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690547"><a href="https://www.villagelife.com/print/">Print Edition</a></li>
<li id="menu-item-690541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690541"><a href="http://www.villagelife.com/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.villagelife.com/location/">Contact Us</a></li>
<li id="menu-item-690542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690542"><a href="http://www.villagelife.com/subscribe/">Subscribe</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://www.villagelife.com/about/">About</a></li>
<li id="menu-item-690539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690539"><a href="http://www.villagelife.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-690540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690540"><a href="http://www.villagelife.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-690537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690537"><a href="http://www.villagelife.com/chris/">Advertise with Chris</a></li>
<li id="menu-item-690538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690538"><a href="http://www.villagelife.com/list-with-us/">Advertise With Village Homes</a></li>
</ul></div>    </div>
    <div class="footer-column">
        <div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=691110">Adventures, Spring/Summer 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=690950">Print edition, April 12, 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=690794">Village Homes, April 5, 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=690780">Print edition, April 5, 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=690808">Cameron Park Life, April 4, 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=690509">Village Life, March 29, 2017</a></li><li id="menu-item-293221" class="menu-item"><a href="/print-ss/?pid=683993">Village Life Readers&#039; Choice 2016</a></li></ul></div>    </div>
    <div class="clear"></div>
</div>
</div>



<script type="text/javascript">

	var $ = window.jQuery || window.$;
    if((!navigator.userAgent.match(/iPhone/i)) && (!navigator.userAgent.match(/iPod/i))) {
        document.write('<scr'+'ipt  type="text/javascript" src="http://www.villagelife.com/wp-content/themes/broadsheet/lightbox/js/lightbox.js"></scr'+'ipt>');
    }

    $(document).ready(function() {

        $("#index-index > li").on("click",function(e){
            var el = $(e.target.hash);
            if (!!e.target.hash && "#" != e.target.hash && !!el && el.length > 0) {
                if ("#top" === e.target.hash && "/" !== window.location.pathname) {
                    window.location = "/";
                    return;
                }
                e.preventDefault();
                $('html, body').animate({
                    scrollTop: $(e.target.hash).offset().top
                }, 100);
            } else if (!!e.target.hash && "#" != e.target.hash) {
                e.preventDefault();
                window.location = "/" + e.target.hash.replace('#cat_','');
            }
        });

        try {
            var stories = $(".bottomContent > .stream-container-left"),
                y,
                ylen = stories.length,
                els,
                split,
                toRemove,
                newel,
                x,
                xlen;
            for(y = 0; y < ylen; y += 1) {
                els = (!!stories && !!stories[0]) ? $(stories[y]).find(".homestory") : [];
                split = Math.floor(els.length/2);
                toRemove = els.splice(-1 * split, split);
                newel = $("<div class='stream-container-right'></div>");
                if (stories.length > 0 && els.length > 3) {
                    xlen = toRemove.length;
                    if (toRemove.length > 0) {
                        $(toRemove[0]).parent().parent().append(newel);
                        for (x = 0; x < xlen; x += 1) {
                            $(toRemove[x]).detach().appendTo(newel);
                        }
                    }
                }
            }
        } catch (e) {

        }

        setTimeout(function() {
            var $sidebar = $("#div-gpt-ad-sidebar"),
                offset = !!$sidebar ? $sidebar.offset() : 0,
                initial = !!offset ? offset.top : 0,
                margtop = !!$sidebar ? $sidebar.css('margin-top') :'',
                padding = (!!$sidebar && !!margtop) ? parseInt(margtop.replace(/px$/,''),10) : 0,
                $wide = $("#wideSidebar-esection"),
                $middle = $("#middlecolumn");
            if (isNaN(padding)) {
                padding = 0;
            }
            $(document).scroll(function() {
                var left_height = $middle.outerHeight(),
                    content_offset = $middle.offset(),
                    content_top = !!content_offset ? content_offset.top : 0,
                    right_height = $wide.outerHeight(),
                    ad_height = $sidebar.height(),
                    white_space = 0;
                if (!!left_height && !!right_height && !!ad_height && left_height > right_height) {
                    white_space = left_height - right_height;
                    if (white_space > ad_height && window.scrollY > initial && ((content_top + left_height) > ((2 * padding) + initial + ad_height + (window.scrollY - initial)))) {
                        $sidebar.stop().animate({'margin-top': (2 * padding) + (window.scrollY - initial)});
                    } else if ((window.scrollY) < initial) {
                        $sidebar.stop().animate({'margin-top': padding});
                    } else {
                        $sidebar.stop().animate({'margin-top': padding});
                    }
                }
            });
        }, 3000);

    });

</script>

<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.3'></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.villagelife.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='//www.villagelife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'22143192',post:'691254',tz:'-7',srv:'www.villagelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '22143192', '691254' ]);
</script>

<div class="clear"></div>

<div id="policy-info">
    Use of this site constitutes acceptance of our <a href="/terms-of-service">Terms of Service</a> (updated 4/30/2015) and <a href="/privacy-policy">Privacy Policy</a> (updated 4/7/2015).
    <br>
    Copyright (c) 2017 McNaughton Newspapers, Inc., a family-owned local media company that proudly publishes the <a href="http://www.dailyrepublic.com/">Daily Republic</a>, <a href="http://www.mtdemocrat.com/">Mountain Democrat</a>, <a href="http://www.davisenterprise.com/">Davis Enterprise</a>, <a href="http://www.villagelife.com/">Village Life</a> and other community-driven publications.
</div>

</div>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-59091437-5', 'auto');
ga('send', 'pageview');

</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-71sIyu7uMEjlU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-71sIyu7uMEjlU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '593018437575511',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/photoswipe.min.js"></script>
<script src="/wp-content/themes/broadsheet/bower_components/photoswipe/dist/photoswipe-ui-default.min.js"></script>

<div id='div-gpt-ad-oop'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop'); });
    </script>
</div>
<script>
jQuery(document).ready(function() {
	jQuery("#menu-wrap").css('margin-top', (-1 * Math.floor(jQuery("#menu-wrap").height()/2)) + "px");
	jQuery(window).on('resize', function() {
  	jQuery("#menu-wrap").css('margin-top', (-1 * Math.floor(jQuery("#menu-wrap").height()/2)) + "px");
	});

});
</script>
</body>
</html>